<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<title>Washington Square News :   An NYU Student’s Guide to Protesters&#8217; Rights</title>
<meta name="description" content="NYU&#039;s Independent Student Newspaper" />
<meta name="generator" content="WordPress 4.7.4" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
<script type="text/javascript">
var addToHomeConfig = {
	expire: 10000,
	touchIcon: true
};
</script>

<link rel="stylesheet" href="http://www.nyunews.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
<script type="application/javascript" src="http://www.nyunews.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
<meta name="apple-mobile-web-app-capable" content="yes">
<link rel="Shortcut Icon" href="http://www.nyunews.com/wp-content/uploads/2016/06/wsn-favicon-test.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="Washington Square News RSS 2.0" href="http://www.nyunews.com/feed/" />
<link rel="alternate" type="text/xml" title="Washington Square News RSS .92" href="http://www.nyunews.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Washington Square News Atom 0.3" href="http://www.nyunews.com/feed/atom/" />
<link rel="pingback" href="http://www.nyunews.com/xmlrpc.php" />

<link rel="stylesheet" media="screen" href="http://www.nyunews.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />

<link rel="stylesheet" href="http://www.nyunews.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="http://www.nyunews.com/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script src="http://www.nyunews.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="http://www.nyunews.com/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>

<script type="text/javascript" charset="utf-8">
$(window).load(function() {
    $('#topstories').flexslider({
		animationSpeed: 666,
    	animationLoop: true,
    	smoothHeight: true,
		slideshowSpeed: 5000,
		slideshow: true,
	 
		animation: "fade"
	    });
  });


</script>

<script type="text/javascript" src="http://www.nyunews.com/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js"></script>
<script type="text/javascript" src="http://www.nyunews.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="http://www.nyunews.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<script type="text/javascript" src="http://www.nyunews.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js"></script> 
<script type="text/javascript" src="http://www.nyunews.com/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 
 <link rel="stylesheet" href="http://www.nyunews.com/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="http://www.nyunews.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 
<script> 
 
    $(document).ready(function(){ 
        $("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    40,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
			var windowWidth;
        	windowWidth= $(window).width();
        	$( window ).resize(function() {
           		windowWidth = $(window).width();
        	});

        	$('.sf-menu').superfish({
            	onBeforeShow : function (){                 
            		if(!this.is('.sf-menu>li>ul')){
            	        var subMenuWidth = $(this).width();
            	        var parentLi = $(this).parent();                    
            	        var parentWidth = parentLi.width() -8 ;
            	        var subMenuRight = parentLi.offset().left + parentWidth + subMenuWidth;
            	        if(subMenuRight > windowWidth){
            	           	$(this).css('left','auto');
            	            $(this).css('right', parentWidth+'px');
            	        } else {
            	           	$(this).css('right','auto');
            	           	parentWidth +=8;
            	            $(this).css('left', parentWidth+'px');
            	        }
            	    }
            	}
        	});
    }); 
jQuery().ready(function( jQuery ) {
    jQuery(".wp-caption").width(function() {
        return jQuery('img', this).width();
    });
});

</script>
<script type="text/javascript" src="http://www.nyunews.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js"></script>

<script src="http://www.nyunews.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js" type="text/javascript"></script>  


<!-- BEGIN Metadata added by the Add-Meta-Tags WordPress plugin -->
<meta name="description" content="There was a time when NYU students woke to the sound of birds chirping, but more often these days, we wake to the rousing chants of protesters.The campaigns for women’s rights, racial justice and immigrants’ rights have been thrust into the global political spotlight." />
<meta name="keywords" content="features, arrest, civil rights, college students protest, first amendment, protest, student activism" />
<!-- END Metadata added by the Add-Meta-Tags WordPress plugin -->

<!-- JM Twitter Cards by Julien Maury 7.9 -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@nyunews">
<meta name="twitter:site" content="@nyunews">
<meta name="twitter:title" content="An NYU Student’s Guide to Protesters&#8217; Rights">
<meta name="twitter:image" content="http://www.nyunews.com/wp-content/uploads/2017/04/protest_juliasaliba.jpg">
<!-- /JM Twitter Cards by Julien Maury 7.9 -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Washington Square News &raquo; An NYU Student’s Guide to Protesters&#8217; Rights Comments Feed" href="http://www.nyunews.com/2017/04/24/an-nyu-students-guide-to-protesters-rights/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.nyunews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='prettyphoto-css'  href='http://www.nyunews.com/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='farbtastic-css'  href='http://www.nyunews.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.nyunews.com/wp-includes/css/dashicons.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.nyunews.com/wp-includes/js/thickbox/thickbox.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://www.nyunews.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.nyunews.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://www.nyunews.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://www.nyunews.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.nyunews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='smuzform-public-form-render-css'  href='http://www.nyunews.com/wp-content/plugins/contact-form-add/public/assets/css/form-style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.nyunews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.nyunews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #ffffff;
}

</style>
<link rel='stylesheet' id='front-css-yuzo_related_post-css'  href='http://www.nyunews.com/wp-content/plugins/yuzo-related-post/assets/css/style.css?ver=5.12.69' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Prata%7CLibre+Franklin%7CLato%7CLato%7CVolkhov%7CLibre+Franklin%7CLibre+Franklin%7CMontserrat%7CMontserrat%7CMontserrat%7CGilda+Display&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.nyunews.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='http://www.nyunews.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.1.0' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	// Function to detect opted out users
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	// Disable tracking if the opt-out cookie exists.
	var disableStr = 'ga-disable-UA-67687507-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	// Opt-out function
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-67687507-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.nyunews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.nyunews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.nyunews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.nyunews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.nyunews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="http://www.nyunews.com/2017/04/24/an-nyu-students-guide-to-protesters-rights/" />
<link rel='shortlink' href='http://www.nyunews.com/?p=122115' />
<link rel="alternate" type="application/json+oembed" href="http://www.nyunews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nyunews.com%2F2017%2F04%2F24%2Fan-nyu-students-guide-to-protesters-rights%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.nyunews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nyunews.com%2F2017%2F04%2F24%2Fan-nyu-students-guide-to-protesters-rights%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<link rel="apple-touch-icon-precomposed" href="wp-content/uploads/2016/06/apple-touch-precomposed.png" /><script type='text/javascript'>
							SG_POPUPS_QUEUE = [];
							SG_POPUP_DATA = [];
							SG_APP_POPUP_URL = 'http://www.nyunews.com/wp-content/plugins/popup-builder';
							SG_POPUP_VERSION='2.57_1;';
							function sgAddEvent(element, eventName, fn) {
								if (element.addEventListener)
									element.addEventListener(eventName, fn, false);
								else if (element.attachEvent)
									element.attachEvent('on' + eventName, fn);
							}
						</script>
	<meta property="og:title" content="An NYU Student’s Guide to Protesters&#8217; Rights" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Riley Blake" />
	<meta property="og:url" content="http://www.nyunews.com/2017/04/24/an-nyu-students-guide-to-protesters-rights/" />
	<meta property="og:image" content="http://www.nyunews.com/wp-content/uploads/2017/04/protest_juliasaliba-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="Washington Square News" />
	<meta property="og:description"
          content="" />
	<meta property="article:section" content="FEATURES" />
	<meta property="article:tag" content="arrest,Civil Rights,college students protest,First Amendment,protest,Student activism" />
<!-- End of Facebook Meta Tags -->
				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.nyunews.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=06b623f5d5&wpp_id=122115';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				
<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen"><!-- @import url( http://www.nyunews.com/wp-content/themes/snoflex/style.css ); --></style>

<style type="text/css" media="screen">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</style>
</head>

<body><ul id="menu"><li>	<form method="get" id="searchform6991" action="http://www.nyunews.com/">
			<label for="s6991" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s6991" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit6991" style="display:none;" value="Search" />
		</form>
	</li><div class="clear"></div><li><a href="http://www.nyunews.com/category/news/">NEWS</a></li><li><a href="http://www.nyunews.com/category/features/">FEATURES</a></li><li><a href="http://www.nyunews.com/category/arts/">ARTS</a></li><li><a href="http://www.nyunews.com/category/sports/">SPORTS</a></li><li><a href="http://www.nyunews.com/category/opinion/">OPINION</a></li><li><a href="http://www.nyunews.com/category/multimedia/">MULTIMEDIA</a></li><li><a href="http://www.nyunews.com/about/">About</a></li><li><a href="http://www.nyunews.com/staff/">Staff</a></li><li><a href="http://www.nyunews.com/advertise/">Advertise</a></li></ul><div id="wrap"><div id="mobile-menu"><div class="sitetitle"><div class="headersmall" style="display:none"><a href="http://www.nyunews.com"><img src="http://i.imgur.com/iealNXl.png" class="headerimage" alt="NYU&#039;s Independent Student Newspaper" /></a></div><div class="headermedium" style="display:none"><a href="http://www.nyunews.com#tablet"><img src="http://i.imgur.com/Vn5EdPU.jpg" class="headerimage" alt="NYU&#039;s Independent Student Newspaper" /></a></div><div class="headerlarge"><a href="http://www.nyunews.com#phone"><img src="http://i.imgur.com/Vn5EdPU.jpg" class="headerimage" alt="NYU&#039;s Independent Student Newspaper" /></a></div><h1 style="display:none">Washington Square News</h1></div><div id="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardadwrap" style="margin:0px auto;float:none;">
	            <!--/* OpenX JavaScript tag */-->
            
            <!-- /*
             * The tag in this template has been generated for use on a
             * non-SSL page. If this tag is to be placed on an SSL page, change the
             * '//oncampusweb-d.openx.net/...'
             * to
             * '//oncampusweb-d.openx.net/...'
             */ -->
            
            <script type="text/javascript">
            if (!window.OX_ads) { OX_ads = []; }
            OX_ads.push({ "auid" : "536871769" });
            </script>
            <script type="text/javascript">
            document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/w/1.0/jstag"></scr'+'ipt>');
            </script>
            <noscript><iframe id="7ddd71d865" name="7ddd71d865" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536871769&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="728" height="90"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=7ddd71d865&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536871769&cs=7ddd71d865&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>	 </div>
	 
	 	
	</div>
</div>
<div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="http://www.nyunews.com"><img src="http://i.imgur.com/Vn5EdPU.jpg" class="headerimage" alt="NYU&#039;s Independent Student Newspaper" /></a></div><h1 style="display:none">Washington Square News</h1></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="http://www.nyunews.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="http://instagram.com/nyunews">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/nyunews">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/nyunews">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform1253" action="http://www.nyunews.com/">
			<label for="s1253" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s1253" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit1253" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
</div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><ul id='show-mini-logo-bottom'  style="display:none" ><a href="/"><li id="mini-logo-bottom" style="float:left;"><img src="http://i.imgur.com/TqJaRAy.jpg" alt="NYU&#039;s Independent Student Newspaper" />
							</li></a>
						</ul><div id="menu-b-menu"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="sf-menu sno-bottom-menu"><li id="menu-item-126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-126"><a href="http://www.nyunews.com/category/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-82796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82796"><a href="http://www.nyunews.com/category/news/university-news/">University News</a></li>
	<li id="menu-item-82798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82798"><a href="http://www.nyunews.com/category/news/city/">City News</a></li>
	<li id="menu-item-91448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91448"><a href="http://www.nyunews.com/category/news/diversity-at-nyu/">Diversity at NYU</a></li>
	<li id="menu-item-82797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82797"><a href="http://www.nyunews.com/category/news/2031/">2031 Expansion</a></li>
	<li id="menu-item-82655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82655"><a href="http://www.nyunews.com/category/news/crime-log/">Crime Log</a></li>
</ul>
</li>
<li id="menu-item-125" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-125"><a href="http://www.nyunews.com/category/features/">FEATURES</a>
<ul class="sub-menu">
	<li id="menu-item-67114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67114"><a href="http://www.nyunews.com/category/bstyle-2/">Beauty &#038; Style</a></li>
	<li id="menu-item-66264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66264"><a href="http://www.nyunews.com/category/dining/">Dining</a></li>
	<li id="menu-item-66213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66213"><a href="http://www.nyunews.com/category/fashion/">Fashion Week</a></li>
	<li id="menu-item-93886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93886"><a href="http://www.nyunews.com/category/features/abroad/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.nyunews.com/category/features/abroad/', 'Abroad');" title="Abroad">Abroad</a></li>
</ul>
</li>
<li id="menu-item-127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-127"><a href="http://www.nyunews.com/category/arts/">ARTS</a>
<ul class="sub-menu">
	<li id="menu-item-69112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69112"><a href="http://www.nyunews.com/category/books-2/">Books</a></li>
	<li id="menu-item-69114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69114"><a href="http://www.nyunews.com/category/entertainment-2/">Entertainment</a></li>
	<li id="menu-item-69115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69115"><a href="http://www.nyunews.com/category/film-2/">Film</a>
	<ul class="sub-menu">
		<li id="menu-item-121958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121958"><a href="http://www.nyunews.com/category/film-2/film-tribeca-festival/">Tribeca Film Fest</a></li>
	</ul>
</li>
	<li id="menu-item-69116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69116"><a href="http://www.nyunews.com/category/music-2/">Music</a></li>
	<li id="menu-item-69113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69113"><a href="http://www.nyunews.com/category/theater-2/">Theater</a></li>
	<li id="menu-item-112717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112717"><a href="http://www.nyunews.com/upcoming-events/">Upcoming Events</a></li>
</ul>
</li>
<li id="menu-item-128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128"><a href="http://www.nyunews.com/category/sports/">SPORTS</a></li>
<li id="menu-item-129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129"><a href="http://www.nyunews.com/category/opinion/">OPINION</a></li>
<li id="menu-item-130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130"><a href="http://www.nyunews.com/category/multimedia/">MULTIMEDIA</a></li>
<li id="menu-item-69109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69109"><a href="http://www.nyunews.com/category/special-issues/">SPECIAL EDITIONS</a></li>
<li id="menu-item-66215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-66215"><a href="/">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-66217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66217"><a href="http://wsnhighlighter.com/">The Highlighter</a></li>
	<li id="menu-item-66216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66216"><a href="http://wsnunderthearch.com/">Under the Arch</a></li>
	<li id="menu-item-66218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66218"><a href="http://wsnvioletvision.wordpress.com/">Violet Vision</a></li>
	<li id="menu-item-66219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66219"><a href="http://nyunews.tumblr.com/">Exposure</a></li>
</ul>
</li>
<li id="menu-item-103683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103683"><a href="http://www.nyunews.com/join/">JOIN</a></li>
</ul></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					$(window).load(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					
					function resizeMenuBottom() {
						if ($( window).width() < 980) { return; }
						var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
						if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
													menubuffer = 1;
																			minilogo = $('#mini-logo-bottom').width();
												var MenuBottomWidth = $('#subnavbarbackground').width() - 10;
						if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) 
						{ 
							$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
							if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
							resizeMenuBottom(); 
						} 
						 
					}
					$( window ).scroll(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					
					});
            		$( window ).resize(function() { 
             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
            		});   
 				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="classic_story"><div id="content"><div id="contentleft"><div class="postarea"><h1 class="storyheadline">An NYU Student’s Guide to Protesters&#8217; Rights</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photosingle122115' href='#photo'><img src='http://www.nyunews.com/wp-content/uploads/2017/04/protest_juliasaliba-900x600.jpg' alt='Many+students+at+NYU+participate+in+activism%2C+whether+it+be+for+women%E2%80%99s+rights%2C+environmental+policy+or+immigration+issues.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle122115 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image' data-remodal-id='modal-photosingle122115' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class='single-photo-container single-photo-containersingle122115'><img id="imagesingle122115" src="http://www.nyunews.com/wp-content/uploads/2017/04/protest_juliasaliba.jpg" alt="Many students at NYU participate in activism, whether it be for women’s rights, environmental policy or immigration issues." class="enlarged-photo" /></div><div class="caption-container"><p class='photocaptionremodal'>Many students at NYU participate in activism, whether it be for women’s rights, environmental policy or immigration issues.</p><p class='photocreditremodal'><p class="photocredit"><a href="http://www.nyunews.com/staff/?writer=Julia%20Saliba">Julia Saliba</a></p></p></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$(".modal-photosingle122115").click(function() {
															var inst = $("[data-remodal-id=modal-photosingle122115]").remodal();
															inst.open();
															var slideshow_area_heightsingle122115 = $('.single-photo-container').height(); 
															var photo_heightsingle122115 = 2000;
													
															if (photo_heightsingle122115 < slideshow_area_heightsingle122115 ) {
																var top_marginsingle122115 = (slideshow_area_heightsingle122115 - photo_heightsingle122115)/2;
																$('#imagesingle122115').css("margin-top", top_marginsingle122115);
															}
														});
													});
													$('.feature-image').hover(function(){
														$('.photo-enlarge').css("background", "#fa001a");
													}, function(){
														$('.photo-enlarge').css("background", "none");
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit"><a href="http://www.nyunews.com/staff/?writer=Julia%20Saliba">Julia Saliba</a></p><p class="photocaption">Many students at NYU participate in activism, whether it be for women’s rights, environmental policy or immigration issues.</p></div></div><div class="storydetails"><p><span class="storybyline"> <a href="http://www.nyunews.com/staff/?writer=Riley%20Blake">Riley Blake</a>, Contributing Writer</span><br /><span class="storydate"><span class="time-wrapper">April 24, 2017</span></span></p></div><p id='graph1'><span style="font-weight: 400;">There was a time when NYU students woke to the sound of birds chirping, but more often these days, we wake to the rousing chants of protesters.The campaigns for women’s rights, racial justice and immigrants’ rights have been thrust into the global political spotlight. However, in response to these shouting voices of change, many U.S. legislators are working towards restricting protesters&#8217; rights instead of protecting them. In as many as 18 states, Republican lawmakers have </span><a href="https://www.washingtonpost.com/news/wonk/wp/2017/02/24/republican-lawmakers-introduce-bills-to-curb-protesting-in-at-least-17-states/"><span style="font-weight: 400;">put forward</span></a><span style="font-weight: 400;"> bills that restrict protesting which call for steeper consequences for blocking roadways and exoneration for drivers who hit protesters, according to the Washington Post. What was once an unalienable right could now be considered a crime. </span></p>
<p id='graph2'><span style="font-weight: 400;">What does our right to protest truly mean? Legal protection for protesting goes hand in hand with the First Amendment and its protection of freedom of speech. If you know your rights, you are better equipped to make your voice heard and not face legal consequences.</span></p>
<p id='graph3'><span style="font-weight: 400;">Read the following basic rights of protesters and commit them to heart before participating in any highly publicized act of defiance.</span></p>
<ol>
<li style="font-weight: 400;"><span style="font-weight: 400;">Citizens, including protesters, have the right to exercise freedom of speech across all forms of communication and symbolic acts. What qualifies as a symbolic act, however, is less cut-and-dry — flag-burning is constitutionally protected, but obstructing traffic is not. If your act of symbolism is illegal on grounds outside of protest, then it doesn&#8217;t count. That means no blocking traffic and no vandalizing, to begin with.</span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">Protesters can exercise freedom of speech in all public areas including streets, sidewalks, parks and government buildings that are unrestricted. </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">You need a permit for free speech activity if you are participating in a march or parade that does not stay on the sidewalk and forces street traffic to be closed off, uses sound amplifying devices or occurs at any park or plaza that requires it. </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">You have the right to take photos, and no officer can can take your personal items unless they have a warrant or suspect criminal activity. </span></li>
</ol>
<p id='graph4'><span style="font-weight: 400;">However, there are times in peaceful protests where arrests do happen. A protester can be arrested if they are disobeying preexisting laws, do not have a permit when required, are destroying private property or are endangering those around them. </span></p>
<p id='graph5'><span style="font-weight: 400;">Should you find yourself under arrest, there are still legal protections owed to you.</span></p>
<ol>
<li style="font-weight: 400;"><span style="font-weight: 400;">Do not resist arrest. You have the right to question the motive behind the arrest but otherwise should practice your right to remain silent, as anything you say can be used against you in a court of law, and ask for a lawyer. </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">You have the right to one local phone call, which is monitored by the police. Calls to lawyers are also monitored. </span></li>
<li style="font-weight: 400;"><span style="font-weight: 400;">If you suspect an officer of misconduct, do not engage with that officer. Remember all the details of the officer, the incident and if witnesses were present, and then file a complaint with the internal affairs division or a civilian complaint. </span></li>
</ol>
<p id='graph6'><span style="font-weight: 400;">Protest and arrest do not have to be a married pair. It is possible to peacefully let your voice be heard by knowing what your rights are and how to act on them.  Protesting is incredibly important to our world. It symbolizes that the few do not always speak for the many and in New York, there are many of us.</span></p>
<p id='graph7'><em>Email Riley Blake at <a class="__cf_email__" href="/cdn-cgi/l/email-protection" data-cfemail="2a4c4f4b5e5f584f596a44535f444f5d590449454704">[email&#160;protected]</a><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></em></p>
<!-- Begin Yuzo --><div class='yuzo_related_post style-1'  data-version='5.12.69'><div class='yuzo_clearfixed yuzo__title'><h3>Related Stories</h3></div><div class='yuzo_wraps'>
						  <div class="relatedthumb relatedpost-122118 " style="width:166.75px;float:left;overflow:hidden;">  
							  
							  <a href="http://www.nyunews.com/2017/04/24/graduate-student-is-shaving-lives/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.nyunews.com/2017/04/24/graduate-student-is-shaving-lives/', '\n									  \n										\n										\n									  \n									  \n								   Graduate Student Is ‘Shaving Lives’\n							  \n							  \n							  ');">
									  <div class="yuzo-img-wrap " style="/*width: 166.75px;height:116px;*/">
										
										<div class="yuzo-img" style="background:url('http://www.nyunews.com/wp-content/uploads/2017/04/shavingheads_amberwang-317x475.jpg') 50% 50% no-repeat;width: 166.75px;;max-width:100%;height:116px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Graduate Student Is ‘Shaving Lives’</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-120986 " style="width:166.75px;float:left;overflow:hidden;">  
							  
							  <a href="http://www.nyunews.com/2017/04/10/how-the-left-came-together-by-splintering-apart/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.nyunews.com/2017/04/10/how-the-left-came-together-by-splintering-apart/', '\n									  \n										\n										\n									  \n									  \n								   How the Left Came Together by Splintering Apart\n							  \n							  \n							  ');">
									  <div class="yuzo-img-wrap " style="/*width: 166.75px;height:116px;*/">
										
										<div class="yuzo-img" style="background:url('http://www.nyunews.com/wp-content/uploads/2017/04/trump_Rachel-Buigas-Lopez-856x900-1-452x475.jpg') 50% 50% no-repeat;width: 166.75px;;max-width:100%;height:116px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">How the Left Came Together by Splintering Apart</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-119164 " style="width:166.75px;float:left;overflow:hidden;">  
							  
							  <a href="http://www.nyunews.com/2017/03/20/nyu-alums-make-volunteering-easy/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.nyunews.com/2017/03/20/nyu-alums-make-volunteering-easy/', '\n									  \n										\n										\n									  \n									  \n								   NYU Alums Make Volunteering Easy\n							  \n							  \n							  ');">
									  <div class="yuzo-img-wrap " style="/*width: 166.75px;height:116px;*/">
										
										<div class="yuzo-img" style="background:url('http://www.nyunews.com/wp-content/uploads/2017/03/14707872_1779525388973673_3518170387440692191_o-475x475.png') 50% 50% no-repeat;width: 166.75px;;max-width:100%;height:116px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">NYU Alums Make Volunteering Easy</span>
							  
							  
							  </a>

						  </div></div> <!-- end wrap -->
</div> <style>
								.yuzo_related_post img{width:166.75px !important; height:116px !important;}
								.yuzo_related_post .relatedthumb{line-height:15px;background: !important;color:!important;}
								.yuzo_related_post .relatedthumb:hover{background:#ee3322 !important; -webkit-transition: background 0.2s linear; -moz-transition: background 0.2s linear; -o-transition: background 0.2s linear; transition: background 0.2s linear;;color:!important;}
								.yuzo_related_post .relatedthumb a{color:!important;}
								.yuzo_related_post .relatedthumb a:hover{ color:#ffffff}!important;}
								.yuzo_related_post .relatedthumb:hover a{ color:#ffffff!important;}
								.yuzo_related_post .relatedthumb:hover .yuzo__text--title{ color:#ffffff!important;}
								.yuzo_related_post .yuzo_text, .yuzo_related_post .yuzo_views_post {color:!important;}
								.yuzo_related_post .relatedthumb:hover .yuzo_text, .yuzo_related_post:hover .yuzo_views_post {color:!important;}
								.yuzo_related_post .relatedthumb{  margin: 0px  0px  0px  0px;   padding: 5px  5px  5px  5px;  }
								
								</style> <script>
						  jQuery(document).ready(function( $ ){
							jQuery('.yuzo_related_post .yuzo_wraps').equalizer({ columns : '> div' });
						   });
						  </script> <!-- End Yuzo :) --></p><div id="story_bottom"></div><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.nyunews.com%2F2017%2F04%2F24%2Fan-nyu-students-guide-to-protesters-rights%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=An+NYU+Student%E2%80%99s+Guide+to+Protesters%26%238217%3B+Rights&amp;url=http%3A%2F%2Fwww.nyunews.com%2F%3Fp%3D122115" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a class="modal-share" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.nyunews.com%2F2017%2F04%2F24%2Fan-nyu-students-guide-to-protesters-rights%2F" title="Share on Google+" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-google-plus fa fa-google-plus sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Google Plus</span></div></a><a class="modal-share" href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.nyunews.com%2F2017%2F04%2F24%2Fan-nyu-students-guide-to-protesters-rights%2F&amp;media=http://www.nyunews.com/wp-content/uploads/2017/04/protest_juliasaliba.jpg&amp;description=An+NYU+Student%E2%80%99s+Guide+to+Protesters%26%238217%3B+Rights" title="Share on Pinterest" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-pinterest fa fa-pinterest sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Pinterest</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '122115';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Below" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Below" name="email_to_Below" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Below" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Below" name="email_from_Below" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Below" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Below" name="email_comment_Below" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Below" style="display:none;">Verification</label>
  				<input type="text" id="human_Below" name="human_Below" class="sno_email_fields" placeholder="What's 0 + 4?"><br />

  				<br />
  				<button id="submit_email_Below" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="e362b0fc8a" /><input type="hidden" name="_wp_http_referer" value="/2017/04/24/an-nyu-students-guide-to-protesters-rights/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Below').click(function(){
											var storyid = '122115';
											var datastring = '';
											if ($("#email_to_Below").length > 0){
												var email_to = $('input[name=email_to_Below]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Below").length > 0){
												var email_from = $('input[name=email_from_Below]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Below").length > 0){
												var email_comment = $('textarea[name=email_comment_Below]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Below").length > 0){
												var human = $('input[name=human_Below]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 4;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<div class="clear"></div><div class="postmeta"><p><span class="tags sno">Tags: <a href="http://www.nyunews.com/tag/arrest/" rel="tag">arrest</a>, <a href="http://www.nyunews.com/tag/civil-rights/" rel="tag">Civil Rights</a>, <a href="http://www.nyunews.com/tag/college-students-protest/" rel="tag">college students protest</a>, <a href="http://www.nyunews.com/tag/first-amendment/" rel="tag">First Amendment</a>, <a href="http://www.nyunews.com/tag/protest/" rel="tag">protest</a>, <a href="http://www.nyunews.com/tag/student-activism/" rel="tag">Student activism</a></span></p></div></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><h2>Leave a Comment</h2></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
Comments that are deemed spam or hate speech by the moderators will be deleted.<br /><br />
If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="http://www.nyunews.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="122115" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar">
			<div class="widgetwrap sno-animate"><div style="overflow: hidden;border-bottom:0px solid #ffffff;border-top:0px solid #ffffff;background:#ffffff;"><h4 class="widget7"></h4></div><div class="widgetbody7" style="">
			<div class="snotextwidget">		
				                <!--
                <iframe id='a58a6cf2' name='a58a6cf2' src='http://www.oncampusweb.com/delivery/afr.php?zoneid=171&cb=982505' frameborder='0' scrolling='no' width='300' height='250'><a href='http://www.oncampusweb.com/delivery/ck.php?n=ab3dde67&cb=395351' target='_blank'><img src='http://www.oncampusweb.com/delivery/avw.php?zoneid=171&cb=838545&n=ab3dde67' border='0' alt='' /></a></iframe>
                --> 
                              
                <iframe id="cf6526cef0" name="cf6526cef0" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536871773&cb=480791" frameborder="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=cf6526cef0&cb=718333" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536871773&cs=cf6526cef0&cb=628545" border="0" alt=""></a></iframe>               			</div>

		<div class="widget-expander" style="padding-bottom:"></div><div class="clear"></div>

			</div>
			
		<div style="display:inline-block;"></div>
</div>
<div style="clear:both"></div><div class="widgetwrap sno-animate"><div></div><div class="titlewrap"><h2>WSN Newsletter</h2></div><div class="widgetbody"><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.0 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-102128 mc4wp-form-theme mc4wp-form-theme-red" method="post" data-id="102128" data-name="WSN Newsletter" ><div class="mc4wp-form-fields"><font size="3">Get the day's top headlines delivered straight to your inbox!</font>
<br>
<br>
<p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<br>
<p>
	<input type="submit" value="Sign up" />
</p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1493097072" /><input type="hidden" name="_mc4wp_form_id" value="102128" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></div><div class="widgetfooter3"></div></div>
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [weekly] [views] [custom] -->
<div style="clear:both"></div><div class="widgetwrap sno-animate"><div>
</div><div class="titlewrap"><h2>Trending</h2></div><div class="widgetbody">
<ol style="margin-left: 12px;">
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<font size ="2"><li><a href="http://www.nyunews.com/2017/04/17/joe-timmes-from-nyu-to-nba/" title="Joe Timmes: From NYU to NBA" class="wpp-post-title" target="_self">Joe Timmes: From NYU to NBA</a></li></font>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<font size ="2"><li><a href="http://www.nyunews.com/2017/04/24/nyu-bookstore-to-be-leased-to-follett-higher-education/" title="NYU Bookstore to Be Leased to Follett Higher Education" class="wpp-post-title" target="_self">NYU Bookstore to Be Leased to Follett Higher Education</a></li></font>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<font size ="2"><li><a href="http://www.nyunews.com/2017/04/20/balkes-northern-light-gallery-is-honestly-magnificent/" title="Balke’s ‘Northern Light’ Gallery Is Honestly Magnificent" class="wpp-post-title" target="_self">Balke’s ‘Northern Light’ Gallery Is Honestly Magnificent</a></li></font>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<font size ="2"><li><a href="http://www.nyunews.com/2017/04/17/netflixs-iron-fist-has-no-race-issue/" title="Netflix’s ‘Iron Fist’ Has No Race Issue" class="wpp-post-title" target="_self">Netflix’s ‘Iron Fist’ Has No Race Issue</a></li></font>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<font size ="2"><li><a href="http://www.nyunews.com/2017/04/18/nyu-tax-return-breakdown/" title="NYU Tax Return Breakdown" class="wpp-post-title" target="_self">NYU Tax Return Breakdown</a></li></font>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<font size ="2"><li><a href="http://www.nyunews.com/2017/04/24/thanks-nyu-no-seriously/" title="Thanks NYU. No, Seriously." class="wpp-post-title" target="_self">Thanks NYU. No, Seriously.</a></li></font>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<font size ="2"><li><a href="http://www.nyunews.com/2017/04/17/the-newest-addition-to-nyus-athletic-training-family/" title="The Newest Addition to NYU’s Athletic Training Family" class="wpp-post-title" target="_self">The Newest Addition to NYU’s Athletic Training Family</a></li></font>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<font size ="2"><li><a href="http://www.nyunews.com/2017/04/18/pepsi-ad-leaves-a-bad-taste/" title="Pepsi Ad Leaves a Bad Taste" class="wpp-post-title" target="_self">Pepsi Ad Leaves a Bad Taste</a></li></font>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<font size ="2"><li><a href="http://www.nyunews.com/2017/04/17/gallatin-sophomores-create-up2code/" title="Gallatin Sophomores Create Up2Code" class="wpp-post-title" target="_self">Gallatin Sophomores Create Up2Code</a></li></font>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<font size ="2"><li><a href="http://www.nyunews.com/2017/04/22/prospective-students-and-protests-flood-weekend-on-the-square/" title="Prospective Students and Protests Flood Weekend on the Square" class="wpp-post-title" target="_self">Prospective Students and Protests Flood Weekend on the Square</a></li></font>

</ol>
</div><div class="widgetfooter3"></div></div>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<div id='yuzo_widget-3' class='widget yuzo_widget_wrap'><h3 class='widget-title'><span>More From This Section</span></h3><div class='yuzo_related_post_widget style-2'  data-version='5.12.69' >
			  <div class="relatedthumb yuzo-list "  style=";"  >  
				  <a rel="external" href="http://www.nyunews.com/2017/04/24/graduate-student-is-shaving-lives/" class="image-list">
				  <div class="yuzo-img-wrap  ilen_shine " style="width: 172.5px;height:97.5px;">
							 <span class='shine-effect'></span> 
							 <div class="yuzo-img" style="background:url('http://www.nyunews.com/wp-content/uploads/2017/04/shavingheads_amberwang-317x475.jpg') 50% 50% no-repeat;width: 172.5px;height:97.5px;margin-bottom: 5px;background-size:  cover;  "></div>
				  </div>
				  </a>
				  <a class="link-list" href="http://www.nyunews.com/2017/04/24/graduate-student-is-shaving-lives/" style="font-size:14px;font-weight:bold;line-height:22px;"> Graduate Student Is ‘Shaving Lives’  </a></h3>
						<span class="yuzo_text">NYU CAS graduate student Kristyn Millan has struggled with Loeys-Dietz syndrome, a rare connective tissue disorder, for most of her life. But ever sin...</span>
					   
			  </div>
			  <div class="relatedthumb yuzo-list "  style=";"  >  
				  <a rel="external" href="http://www.nyunews.com/2017/04/24/student-group-prevents-opiate-overdose-deaths-with-free-trainings/" class="image-list">
				  <div class="yuzo-img-wrap  ilen_shine " style="width: 172.5px;height:97.5px;">
							 <span class='shine-effect'></span> 
							 <div class="yuzo-img" style="background:url('http://www.nyunews.com/wp-content/uploads/2017/04/naloxone_wikipedia-475x336.png') 50% 50% no-repeat;width: 172.5px;height:97.5px;margin-bottom: 5px;background-size:  cover;  "></div>
				  </div>
				  </a>
				  <a class="link-list" href="http://www.nyunews.com/2017/04/24/student-group-prevents-opiate-overdose-deaths-with-free-trainings/" style="font-size:14px;font-weight:bold;line-height:22px;"> Student Group Prevents Opiate Overdose Deaths With...  </a></h3>
						<span class="yuzo_text">New York was one of a handful of states that saw a statistically significant increase in deaths due to opiate overdoses in 2015, according to the CDC....</span>
					   
			  </div>
			  <div class="relatedthumb yuzo-list "  style=";"  >  
				  <a rel="external" href="http://www.nyunews.com/2017/04/24/anybody-for-chess/" class="image-list">
				  <div class="yuzo-img-wrap  ilen_shine " style="width: 172.5px;height:97.5px;">
							 <span class='shine-effect'></span> 
							 <div class="yuzo-img" style="background:url('http://www.nyunews.com/wp-content/uploads/2017/04/041017_cornbread_chess_EuanPrentis-475x317.jpg') 50% 50% no-repeat;width: 172.5px;height:97.5px;margin-bottom: 5px;background-size:  cover;  "></div>
				  </div>
				  </a>
				  <a class="link-list" href="http://www.nyunews.com/2017/04/24/anybody-for-chess/" style="font-size:14px;font-weight:bold;line-height:22px;"> Anybody for Chess?  </a></h3>
						<span class="yuzo_text">“Anybody for chess?” says a middle-aged black man, with a mouth of 16 teeth and a shaved head — except for the two long braids that run down the back ...</span>
					   
			  </div></div> 
 <style>
				.yuzo_related_post_widget .relatedthumb { background:#ffffff !important; -webkit-transition: background 0.2s linear; -moz-transition: background 0.2s linear; -o-transition: background 0.2s linear; transition: background 0.2s linear; }.yuzo_related_post_widget .relatedthumb:hover{background:#cecece !important; -webkit-transition: background 0.2s linear; -moz-transition: background 0.2s linear; -o-transition: background 0.2s linear; transition: background 0.2s linear;}.yuzo_related_post_widget .relatedthumb:hover{background:#cecece !important;;}
				.yuzo_related_post_widget .yuzo_text, .yuzo_related_post .yuzo_views_post {color:!important;}
				.yuzo_related_post_widget .relatedthumb:hover .yuzo_text, .yuzo_related_post:hover .yuzo_views_post {color:!important;}
				.yuzo_related_post_widget .relatedthumb a{color:#444444;}
				.yuzo_related_post_widget .relatedthumb{  margin: 0px  15px  0px  0px!important;   padding: 10px  0px  10px  5px!important;  }
				.yuzo_related_post_widget .relatedthumb{}
				</style>  
 <div class='yuzo_clearfixed'></div>
</div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="dashicons dashicons-arrow-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span><span class="flex-prev"><div class="stb_left"><div class="dashicons dashicons-arrow-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='http://www.nyunews.com/2017/04/24/graduate-student-is-shaving-lives/#photo'><img src='http://www.nyunews.com/wp-content/uploads/2017/04/shavingheads_amberwang-317x475.jpg' id='grow-stb122118'  style='width:70px;min-width:70px;' class='catboxphoto' alt='An NYU Student’s Guide to Protesters&#8217; Rights'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb122118').mouseenter(function() {
   											$('#grow-stb122118').removeClass('shrink');
   											$('#grow-stb122118').removeClass('grow');
   											$('#grow-stb122118').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb122118').addClass('shrink');
   										});});</script><p class='stb-cat'>FEATURES</p><p class="relatedtitle"><a href="http://www.nyunews.com/2017/04/24/graduate-student-is-shaving-lives/">Graduate Student Is ‘Shaving Lives’</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.nyunews.com/2017/04/24/student-group-prevents-opiate-overdose-deaths-with-free-trainings/#photo'><img src='http://www.nyunews.com/wp-content/uploads/2017/04/naloxone_wikipedia-475x336.png' id='grow-stb122112'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='An NYU Student’s Guide to Protesters&#8217; Rights'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb122112').mouseenter(function() {
   											$('#grow-stb122112').removeClass('shrink');
   											$('#grow-stb122112').removeClass('grow');
   											$('#grow-stb122112').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb122112').addClass('shrink');
   										});});</script><p class='stb-cat'>FEATURES</p><p class="relatedtitle"><a href="http://www.nyunews.com/2017/04/24/student-group-prevents-opiate-overdose-deaths-with-free-trainings/">Student Group Prevents Opiate Overdose Deaths With Free Trainings</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.nyunews.com/2017/04/24/anybody-for-chess/#photo'><img src='http://www.nyunews.com/wp-content/uploads/2017/04/041017_cornbread_chess_EuanPrentis-475x317.jpg' id='grow-stb122126'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='An NYU Student’s Guide to Protesters&#8217; Rights'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb122126').mouseenter(function() {
   											$('#grow-stb122126').removeClass('shrink');
   											$('#grow-stb122126').removeClass('grow');
   											$('#grow-stb122126').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb122126').addClass('shrink');
   										});});</script><p class='stb-cat'>FEATURES</p><p class="relatedtitle"><a href="http://www.nyunews.com/2017/04/24/anybody-for-chess/">Anybody for Chess?</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.nyunews.com/2017/04/24/the-best-boba-spots-near-nyu/#photo'><img src='http://www.nyunews.com/wp-content/uploads/2017/04/bobaclash_Veronica-Liow-356x475.jpeg' id='grow-stb121922'  style='width:70px;min-width:70px;' class='catboxphoto' alt='An NYU Student’s Guide to Protesters&#8217; Rights'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb121922').mouseenter(function() {
   											$('#grow-stb121922').removeClass('shrink');
   											$('#grow-stb121922').removeClass('grow');
   											$('#grow-stb121922').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb121922').addClass('shrink');
   										});});</script><p class='stb-cat'>Dining</p><p class="relatedtitle"><a href="http://www.nyunews.com/2017/04/24/the-best-boba-spots-near-nyu/">The Best Boba Spots Near NYU</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.nyunews.com/2017/04/24/record-breaking-gallatin-alum-plans-to-visit-every-country/#photo'><img src='http://www.nyunews.com/wp-content/uploads/2017/04/sal_via-instagram.com-copy-475x315.png' id='grow-stb121928'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='An NYU Student’s Guide to Protesters&#8217; Rights'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb121928').mouseenter(function() {
   											$('#grow-stb121928').removeClass('shrink');
   											$('#grow-stb121928').removeClass('grow');
   											$('#grow-stb121928').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb121928').addClass('shrink');
   										});});</script><p class='stb-cat'>FEATURES</p><p class="relatedtitle"><a href="http://www.nyunews.com/2017/04/24/record-breaking-gallatin-alum-plans-to-visit-every-country/">Record-breaking Gallatin Alum Plans to Visit Every Country</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.nyunews.com/2017/04/24/daring-to-go-dumpster-diving-for-makeup/#photo'><img src='http://www.nyunews.com/wp-content/uploads/2017/04/042017_Dumpster_Julia-Moses_6-475x315.jpg' id='grow-stb121936'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='An NYU Student’s Guide to Protesters&#8217; Rights'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb121936').mouseenter(function() {
   											$('#grow-stb121936').removeClass('shrink');
   											$('#grow-stb121936').removeClass('grow');
   											$('#grow-stb121936').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb121936').addClass('shrink');
   										});});</script><p class='stb-cat'>Beauty &amp; Style</p><p class="relatedtitle"><a href="http://www.nyunews.com/2017/04/24/daring-to-go-dumpster-diving-for-makeup/">Daring To Go Dumpster Diving For Makeup</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.nyunews.com/2017/04/24/students-say-no-to-styling-apps/#photo'><img src='http://www.nyunews.com/wp-content/uploads/2017/04/042017_Apps_Julia-Moses_8-475x333.jpg' id='grow-stb121938'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='An NYU Student’s Guide to Protesters&#8217; Rights'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb121938').mouseenter(function() {
   											$('#grow-stb121938').removeClass('shrink');
   											$('#grow-stb121938').removeClass('grow');
   											$('#grow-stb121938').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb121938').addClass('shrink');
   										});});</script><p class='stb-cat'>Beauty &amp; Style</p><p class="relatedtitle"><a href="http://www.nyunews.com/2017/04/24/students-say-no-to-styling-apps/">Students Say No to Styling Apps</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.nyunews.com/2017/04/24/stern-senior-opens-clay-pot-restaurant/#photo'><img src='http://www.nyunews.com/wp-content/uploads/2017/04/claypot_via-flickr.com-copy-475x356.jpg' id='grow-stb121924'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='An NYU Student’s Guide to Protesters&#8217; Rights'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb121924').mouseenter(function() {
   											$('#grow-stb121924').removeClass('shrink');
   											$('#grow-stb121924').removeClass('grow');
   											$('#grow-stb121924').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb121924').addClass('shrink');
   										});});</script><p class='stb-cat'>Dining</p><p class="relatedtitle"><a href="http://www.nyunews.com/2017/04/24/stern-senior-opens-clay-pot-restaurant/">Stern Senior Opens Clay Pot Restaurant</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.nyunews.com/2017/04/20/five-lessons-from-tedxnyu/#photo'><img src='http://www.nyunews.com/wp-content/uploads/2017/04/tedx_corey-rome-475x317.jpg' id='grow-stb121426'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='An NYU Student’s Guide to Protesters&#8217; Rights'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb121426').mouseenter(function() {
   											$('#grow-stb121426').removeClass('shrink');
   											$('#grow-stb121426').removeClass('grow');
   											$('#grow-stb121426').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb121426').addClass('shrink');
   										});});</script><p class='stb-cat'>FEATURES</p><p class="relatedtitle"><a href="http://www.nyunews.com/2017/04/20/five-lessons-from-tedxnyu/">Five Lessons from TedxNYU</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.nyunews.com/2017/04/20/dress-for-a-fluid-future/#photo'><img src='http://www.nyunews.com/wp-content/uploads/2017/04/bstyle_unisex-475x317.jpg' id='grow-stb121869'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='An NYU Student’s Guide to Protesters&#8217; Rights'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb121869').mouseenter(function() {
   											$('#grow-stb121869').removeClass('shrink');
   											$('#grow-stb121869').removeClass('grow');
   											$('#grow-stb121869').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb121869').addClass('shrink');
   										});});</script><p class='stb-cat'>Beauty &amp; Style</p><p class="relatedtitle"><a href="http://www.nyunews.com/2017/04/20/dress-for-a-fluid-future/">Dress for a Fluid Future</a></p></li></ul></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".custom-navigation span"), 
       			slideshow: false,
				itemMargin: 1,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-80px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
								$('#sno_teaserbar').hover(function(){
				$('.stb_right').css("color", "#aaa");
				$('.stb_left').css("color", "#aaa");
				$('.stb_right').css("border-color", "#aaa");
				$('.stb_left').css("border-color", "#aaa");
				$('.stb_right').hover(function(){
					$('.stb_right').css("color", "#fa001a");
					$('.stb_right').css("border-color", "#fa001a");
				}, function(){
					$('.stb_right').css("color", "#aaa");
					$('.stb_right').css("border-color", "#aaa");
				})
				$('.stb_left').hover(function(){
					$('.stb_left').css("color", "#fa001a");
					$('.stb_left').css("border-color", "#fa001a");
				}, function(){
					$('.stb_left').css("color", "#aaa");
					$('.stb_left').css("border-color", "#aaa");
				})
			}, function(){
				$('.stb_right').css("color", "#ddd");
				$('.stb_left').css("color", "#ddd");
				$('.stb_right').css("border-color", "#ddd");
				$('.stb_left').css("border-color", "#ddd");
			})
		});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="http://www.nyunews.com">Washington Square News</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="http://www.nyunews.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="http://instagram.com/nyunews">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/nyunews">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/nyunews">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>NYU&#039;s Independent Student Newspaper</p></div><div class="footersearch">	<form method="get" id="searchform9375" action="http://www.nyunews.com/">
			<label for="s9375" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s9375" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit9375" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="footer-menu"><li id="menu-item-69008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69008"><a href="http://www.nyunews.com/about/">About</a></li>
<li id="menu-item-69004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69004"><a href="http://www.nyunews.com/staff/">Staff</a></li>
<li id="menu-item-69207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69207"><a href="http://www.nyunews.com/advertise/">Advertise</a></li>
<li id="menu-item-70408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70408"><a href="http://www.nyunews.com/classifieds/">Classifieds</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2017 Washington Square News &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="http://www.nyunews.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">

( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '#mobile_menu_icon' ).on( 'touchstart click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '#wrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script>


		<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = 82759;
			_sf_async_config.domain = "nyunews.com";
			_sf_async_config.useCanonical = true;
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-3570970-1', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<style scoped>.yuzo_related_post{}
.yuzo_related_post .relatedthumb{}</style><script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript' src='http://www.nyunews.com/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.nyunews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nyunews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.nyunews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nyunews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.nyunews.com/wp-content/plugins/contact-form-add/public/assets/js/jquery-validate.js?ver=1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var smuzform = {"ajaxurl":"http:\/\/www.nyunews.com\/wp-admin\/admin-ajax.php","errorMessages":{"required":"This field is required.","email":"Please enter a valid email address.","number":"The value you have entered is not a numeric value","url":"URL is not valid."}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nyunews.com/wp-content/plugins/contact-form-add/public/assets/js/smuzforms.js?ver=1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.nyunews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nyunews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.3'></script>
<script type='text/javascript' src='http://www.nyunews.com/wp-content/plugins/yuzo-related-post/assets/js/jquery.equalizer.js?ver=5.12.69'></script>
<script type='text/javascript' src='http://www.nyunews.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nyunews.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.0'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://www.nyunews.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.0'></script>
<![endif]-->
<script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto();
});
</script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="http://www.nyunews.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="hover-menu"><div class="sno-menu menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div><div class="sno-menu close-icon foundation-icons fi-x" style="display:none;"><span class="icon-hidden-text">Close Menu</span></div></div><div id="search-top"><div aria-hidden="true" class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.nyunews.com%2F2017%2F04%2F24%2Fan-nyu-students-guide-to-protesters-rights%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=An+NYU+Student%E2%80%99s+Guide+to+Protesters%26%238217%3B+Rights&amp;url=http%3A%2F%2Fwww.nyunews.com%2F%3Fp%3D122115" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a class="modal-share" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.nyunews.com%2F2017%2F04%2F24%2Fan-nyu-students-guide-to-protesters-rights%2F" title="Share on Google+" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-google-plus fa fa-google-plus sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Google Plus</span></div></a><a class="modal-share" href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.nyunews.com%2F2017%2F04%2F24%2Fan-nyu-students-guide-to-protesters-rights%2F&amp;media=http://www.nyunews.com/wp-content/uploads/2017/04/protest_juliasaliba.jpg&amp;description=An+NYU+Student%E2%80%99s+Guide+to+Protesters%26%238217%3B+Rights" title="Share on Pinterest" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-pinterest fa fa-pinterest sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Pinterest</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '122115';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 0 + 7?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="e362b0fc8a" /><input type="hidden" name="_wp_http_referer" value="/2017/04/24/an-nyu-students-guide-to-protesters-rights/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '122115';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 7;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div aria-hidden="true" class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="http://i.imgur.com/TqJaRAy.jpg" alt="NYU&#039;s Independent Student Newspaper" /></a></div><div class="hover_title"><div class="hover_titletext">An NYU Student’s Guide to Protesters&#8217; Rights</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul id="slidemenu" class="mobile-menu"><li class="mobile-search"><form method="get" id="searchform-alt-left" action="http://www.nyunews.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-103094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103094"><a href="http://www.nyunews.com/category/news/">NEWS</a></li>
<li id="menu-item-103093" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-103093"><a href="http://www.nyunews.com/category/features/">FEATURES</a></li>
<li id="menu-item-103095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103095"><a href="http://www.nyunews.com/category/arts/">ARTS</a></li>
<li id="menu-item-103097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103097"><a href="http://www.nyunews.com/category/sports/">SPORTS</a></li>
<li id="menu-item-103096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103096"><a href="http://www.nyunews.com/category/opinion/">OPINION</a></li>
<li id="menu-item-103092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103092"><a href="http://www.nyunews.com/category/multimedia/">MULTIMEDIA</a></li>
<li id="menu-item-103098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103098"><a href="http://www.nyunews.com/about/">About</a></li>
<li id="menu-item-103099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103099"><a href="http://www.nyunews.com/staff/">Staff</a></li>
<li id="menu-item-103100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103100"><a href="http://www.nyunews.com/advertise/">Advertise</a></li>
</ul></div></ul></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('.mobile-menu').height( $(window).height() - 95);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
							WindowHeight -= $('#commentswrap').height();		
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#ffffff', color: '#eee'});
					$('.sno-menu').css({ background: '#ffffff', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#ffffff', color: '#000000'});
					$('.sno-menu').css({ background: '', color: '#000000'});
				}
				
				if (NextScroll > CurrentScroll && $(document).scrollTop() > 300) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
						
												
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < 300 && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script></body></html>