<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml"  xmlns="http://www.w3.org/1999/xhtml" prefix="" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<title>Washington Square News :   Thespians Use Democracy to Solve Dickens’ “Mystery of Edwin Drood”</title>
<meta name="description" content="NYU&#039;s Independent Student Newspaper" />
<meta name="generator" content="WordPress 4.7.2" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
<script type="text/javascript">
var addToHomeConfig = {
	expire: 10000,
	touchIcon: true
};
</script>

<link rel="stylesheet" href="http://www.nyunews.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
<script type="application/javascript" src="http://www.nyunews.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
<meta name="apple-mobile-web-app-capable" content="yes">
<link rel="Shortcut Icon" href="http://www.nyunews.com/wp-content/uploads/2016/06/wsn-favicon-test.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="Washington Square News RSS 2.0" href="http://www.nyunews.com/feed/" />
<link rel="alternate" type="text/xml" title="Washington Square News RSS .92" href="http://www.nyunews.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Washington Square News Atom 0.3" href="http://www.nyunews.com/feed/atom/" />
<link rel="pingback" href="http://www.nyunews.com/xmlrpc.php" />

<link rel="stylesheet" media="screen" href="http://www.nyunews.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />

<link rel="stylesheet" href="http://www.nyunews.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="http://www.nyunews.com/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script src="http://www.nyunews.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="http://www.nyunews.com/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>

<script type="text/javascript" charset="utf-8">
$(window).load(function() {
    $('#topstories').flexslider({
		animationSpeed: 666,
    	animationLoop: true,
    	smoothHeight: true,
		slideshowSpeed: 5000,
		slideshow: true,
	 
		animation: "fade"
	    });
  });


</script>

<script type="text/javascript" src="http://www.nyunews.com/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js"></script>
<script type="text/javascript" src="http://www.nyunews.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="http://www.nyunews.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<script type="text/javascript" src="http://www.nyunews.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js"></script> 
<script type="text/javascript" src="http://www.nyunews.com/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 
 <link rel="stylesheet" href="http://www.nyunews.com/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="http://www.nyunews.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 
<script> 
 
    $(document).ready(function(){ 
        $("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    40,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
			var windowWidth;
        	windowWidth= $(window).width();
        	$( window ).resize(function() {
           		windowWidth = $(window).width();
        	});

        	$('.sf-menu').superfish({
            	onBeforeShow : function (){                 
            		if(!this.is('.sf-menu>li>ul')){
            	        var subMenuWidth = $(this).width();
            	        var parentLi = $(this).parent();                    
            	        var parentWidth = parentLi.width() -8 ;
            	        var subMenuRight = parentLi.offset().left + parentWidth + subMenuWidth;
            	        if(subMenuRight > windowWidth){
            	           	$(this).css('left','auto');
            	            $(this).css('right', parentWidth+'px');
            	        } else {
            	           	$(this).css('right','auto');
            	           	parentWidth +=8;
            	            $(this).css('left', parentWidth+'px');
            	        }
            	    }
            	}
        	});
    }); 
jQuery().ready(function( jQuery ) {
    jQuery(".wp-caption").width(function() {
        return jQuery('img', this).width();
    });
});

</script>
<script type="text/javascript" src="http://www.nyunews.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js"></script>

<script src="http://www.nyunews.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js" type="text/javascript"></script>  


<!-- BEGIN Metadata added by the Add-Meta-Tags WordPress plugin -->
<meta name="description" content="The power was in the hands of the audience this past weekend at the Steinhardt Vocal Performance Department’s production of “The Mystery of Edwin Drood,” directed by Dallett Norris. The show’s story is based on the original novel by Charles Dickens." />
<meta name="keywords" content="arts, music, top stories, alex guhde, ana flavia zuim, arts, ashleigh junio, cayla berejikian, chelsea smith, dallett norris, jack flatley, music, parker wallace, satish reginald, stephanie bacastow, stephen heller, the mystery of edwin drood, theater" />
<!-- END Metadata added by the Add-Meta-Tags WordPress plugin -->

<!-- JM Twitter Cards by Julien Maury 7.7 -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@nyunews">
<meta name="twitter:site" content="@nyunews">
<meta name="twitter:title" content="Thespians Use Democracy to Solve Dickens’ “Mystery of Edwin Drood”">
<meta name="twitter:description" content="The power was in the hands of the audience this past weekend at the Steinhardt Vocal Performance Department’s production of “The Mystery of Edwin Drood,” directed by Dallett Norris. The show’s">
<meta name="twitter:image" content="http://www.nyunews.com/wp-content/uploads/2017/02/020917_drood.jpg">
<!-- /JM Twitter Cards by Julien Maury 7.7 -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Washington Square News &raquo; Thespians Use Democracy to Solve Dickens’ “Mystery of Edwin Drood” Comments Feed" href="http://www.nyunews.com/2017/02/09/thespians-use-democracy-to-solve-dickens-mystery-of-edwin-drood/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.nyunews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='prettyphoto-css'  href='http://www.nyunews.com/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='farbtastic-css'  href='http://www.nyunews.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.nyunews.com/wp-includes/css/dashicons.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.nyunews.com/wp-includes/js/thickbox/thickbox.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://www.nyunews.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.nyunews.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://www.nyunews.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://www.nyunews.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.nyunews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='smuzform-public-form-render-css'  href='http://www.nyunews.com/wp-content/plugins/contact-form-add/public/assets/css/form-style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.nyunews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.nyunews.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #ffffff;
}

</style>
<link rel='stylesheet' id='front-css-yuzo_related_post-css'  href='http://www.nyunews.com/wp-content/plugins/yuzo-related-post/assets/css/style.css?ver=5.12.68' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=Prata%7CLibre+Franklin%7CLato%7CLato%7CVolkhov%7CLibre+Franklin%7CLibre+Franklin%7CMontserrat%7CMontserrat%7CMontserrat%7CGilda+Display&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.nyunews.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='http://www.nyunews.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.0.13' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-67687507-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.nyunews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.nyunews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.nyunews.com/wp-content/plugins/popup-builder/javascript/sg_popup_core.js?ver=1'></script>
<link rel='https://api.w.org/' href='http://www.nyunews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.nyunews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.nyunews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://www.nyunews.com/2017/02/09/thespians-use-democracy-to-solve-dickens-mystery-of-edwin-drood/" />
<link rel='shortlink' href='http://www.nyunews.com/?p=114384' />
<link rel="alternate" type="application/json+oembed" href="http://www.nyunews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nyunews.com%2F2017%2F02%2F09%2Fthespians-use-democracy-to-solve-dickens-mystery-of-edwin-drood%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.nyunews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.nyunews.com%2F2017%2F02%2F09%2Fthespians-use-democracy-to-solve-dickens-mystery-of-edwin-drood%2F&#038;format=xml" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<link rel="apple-touch-icon-precomposed" href="wp-content/uploads/2016/06/apple-touch-precomposed.png" /><script type='text/javascript'>SG_POPUPS_QUEUE = [];SG_POPUP_DATA = [];SG_APP_POPUP_URL = 'http://www.nyunews.com/wp-content/plugins/popup-builder';SG_POPUP_VERSION='2.5_1;'</script>
	<meta property="og:title" content="Thespians Use Democracy to Solve Dickens’ “Mystery of Edwin Drood”" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Satish Reginald" />
	<meta property="og:url" content="http://www.nyunews.com/2017/02/09/thespians-use-democracy-to-solve-dickens-mystery-of-edwin-drood/" />
	<meta property="og:image" content="http://www.nyunews.com/wp-content/uploads/2017/02/020917_drood-900x598.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="598" />
	<meta property="og:site_name" content="Washington Square News" />
	<meta property="og:description"
          content="" />
	<meta property="article:section" content="ARTS" />
	<meta property="article:tag" content="Alex Guhde,Ana Flavia Zuim,arts,Ashleigh Junio,Cayla Berejikian,Chelsea Smith,Dallett Norris,Jack Flatley,music,Parker Wallace,satish reginald,Stephanie Bacastow,Stephen Heller,the mystery of edwin drood,theater" />
<!-- End of Facebook Meta Tags -->
				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.nyunews.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=c0fa5c380f&wpp_id=114384';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				
<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen"><!-- @import url( http://www.nyunews.com/wp-content/themes/snoflex/style.css ); --></style>

<style type="text/css" media="screen">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</style>
</head>

<body><ul id="menu"><li>	<form method="get" id="searchform3527" action="http://www.nyunews.com/">
			<label for="s3527" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s3527" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit3527" style="display:none;" value="Search" />
		</form>
	</li><div class="clear"></div><li><a href="http://www.nyunews.com/category/news/">NEWS</a></li><li><a href="http://www.nyunews.com/category/features/">FEATURES</a></li><li><a href="http://www.nyunews.com/category/arts/">ARTS</a></li><li><a href="http://www.nyunews.com/category/sports/">SPORTS</a></li><li><a href="http://www.nyunews.com/category/opinion/">OPINION</a></li><li><a href="http://www.nyunews.com/category/multimedia/">MULTIMEDIA</a></li><li><a href="http://www.nyunews.com/about/">About</a></li><li><a href="http://www.nyunews.com/staff/">Staff</a></li><li><a href="http://www.nyunews.com/advertise/">Advertise</a></li></ul><div id="wrap"><div id="mobile-menu"><div class="sitetitle"><div class="headersmall" style="display:none"><a href="http://www.nyunews.com"><img src="http://i.imgur.com/iealNXl.png" class="headerimage" alt="NYU&#039;s Independent Student Newspaper" /></a></div><div class="headermedium" style="display:none"><a href="http://www.nyunews.com"><img src="http://i.imgur.com/Vn5EdPU.jpg" class="headerimage" alt="NYU&#039;s Independent Student Newspaper" /></a></div><div class="headerlarge"><a href="http://www.nyunews.com"><img src="http://i.imgur.com/Vn5EdPU.jpg" class="headerimage" alt="NYU&#039;s Independent Student Newspaper" /></a></div></div><div id="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardadwrap" style="margin:0px auto;float:none;">
	            <!--/* OpenX JavaScript tag */-->
            
            <!-- /*
             * The tag in this template has been generated for use on a
             * non-SSL page. If this tag is to be placed on an SSL page, change the
             * '//oncampusweb-d.openx.net/...'
             * to
             * '//oncampusweb-d.openx.net/...'
             */ -->
            
            <script type="text/javascript">
            if (!window.OX_ads) { OX_ads = []; }
            OX_ads.push({ "auid" : "536871769" });
            </script>
            <script type="text/javascript">
            document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/w/1.0/jstag"></scr'+'ipt>');
            </script>
            <noscript><iframe id="7ddd71d865" name="7ddd71d865" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536871769&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="728" height="90"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=7ddd71d865&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536871769&cs=7ddd71d865&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>	 </div>
	 
	 	
	</div>
</div>
<div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="http://www.nyunews.com"><img src="http://i.imgur.com/Vn5EdPU.jpg" class="headerimage" alt="NYU&#039;s Independent Student Newspaper" /></a></div></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="http://www.nyunews.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"></div></a><a aria-hidden="true" target="_blank" href="http://instagram.com/nyunews">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/nyunews">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/nyunews">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform2911" action="http://www.nyunews.com/">
			<label for="s2911" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s2911" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit2911" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
</div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><ul id='show-mini-logo-bottom'  style="display:none" ><a href="/"><li id="mini-logo-bottom" style="float:left;"><img src="http://i.imgur.com/TqJaRAy.jpg" alt="NYU&#039;s Independent Student Newspaper" />
							</li></a>
						</ul><div id="menu-b-menu"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="sf-menu sno-bottom-menu"><li id="menu-item-126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-126"><a href="http://www.nyunews.com/category/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-82796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82796"><a href="http://www.nyunews.com/category/news/university-news/">University News</a></li>
	<li id="menu-item-82798" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82798"><a href="http://www.nyunews.com/category/news/city/">City News</a></li>
	<li id="menu-item-91448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91448"><a href="http://www.nyunews.com/category/news/diversity-at-nyu/">Diversity at NYU</a></li>
	<li id="menu-item-82797" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82797"><a href="http://www.nyunews.com/category/news/2031/">2031 Expansion</a></li>
	<li id="menu-item-82655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82655"><a href="http://www.nyunews.com/category/news/crime-log/">Crime Log</a></li>
</ul>
</li>
<li id="menu-item-125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-125"><a href="http://www.nyunews.com/category/features/">FEATURES</a>
<ul class="sub-menu">
	<li id="menu-item-67114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67114"><a href="http://www.nyunews.com/category/bstyle-2/">Beauty &#038; Style</a></li>
	<li id="menu-item-66264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66264"><a href="http://www.nyunews.com/category/dining/">Dining</a></li>
	<li id="menu-item-66213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66213"><a href="http://www.nyunews.com/category/fashion/">Fashion Week</a></li>
	<li id="menu-item-93886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93886"><a title="Abroad" href="http://www.nyunews.com/category/features/abroad/">Abroad</a></li>
</ul>
</li>
<li id="menu-item-127" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-127"><a href="http://www.nyunews.com/category/arts/">ARTS</a>
<ul class="sub-menu">
	<li id="menu-item-69112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69112"><a href="http://www.nyunews.com/category/books-2/">Books</a></li>
	<li id="menu-item-69114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69114"><a href="http://www.nyunews.com/category/entertainment-2/">Entertainment</a></li>
	<li id="menu-item-69115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-69115"><a href="http://www.nyunews.com/category/film-2/">Film</a>
	<ul class="sub-menu">
		<li id="menu-item-100757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100757"><a href="http://www.nyunews.com/category/arts/tribeca-2016/">Tribeca 2016</a></li>
	</ul>
</li>
	<li id="menu-item-69116" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-69116"><a href="http://www.nyunews.com/category/music-2/">Music</a></li>
	<li id="menu-item-69113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69113"><a href="http://www.nyunews.com/category/theater-2/">Theater</a></li>
	<li id="menu-item-112717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-112717"><a href="http://www.nyunews.com/upcoming-events/">Upcoming Events</a></li>
</ul>
</li>
<li id="menu-item-128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128"><a href="http://www.nyunews.com/category/sports/">SPORTS</a></li>
<li id="menu-item-129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129"><a href="http://www.nyunews.com/category/opinion/">OPINION</a></li>
<li id="menu-item-130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130"><a href="http://www.nyunews.com/category/multimedia/">MULTIMEDIA</a></li>
<li id="menu-item-69109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69109"><a href="http://www.nyunews.com/category/special-issues/">SPECIAL EDITIONS</a></li>
<li id="menu-item-66215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-66215"><a href="/">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-66217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66217"><a href="http://wsnhighlighter.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://wsnhighlighter.com/', 'The Highlighter');">The Highlighter</a></li>
	<li id="menu-item-66216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66216"><a href="http://wsnunderthearch.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://wsnunderthearch.com/', 'Under the Arch');">Under the Arch</a></li>
	<li id="menu-item-66218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66218"><a href="http://wsnvioletvision.wordpress.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://wsnvioletvision.wordpress.com/', 'Violet Vision');">Violet Vision</a></li>
	<li id="menu-item-66219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66219"><a href="http://nyunews.tumblr.com/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://nyunews.tumblr.com/', 'Exposure');">Exposure</a></li>
</ul>
</li>
<li id="menu-item-103683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103683"><a href="http://www.nyunews.com/join/">JOIN</a></li>
</ul></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					$(window).load(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					
					function resizeMenuBottom() {
						if ($( window).width() < 980) { return; }
						var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
						if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
													menubuffer = 1;
																			minilogo = $('#mini-logo-bottom').width();
												var MenuBottomWidth = $('#subnavbarbackground').width() - 10;
						if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) 
						{ 
							$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
							if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
							resizeMenuBottom(); 
						} 
						 
					}
					$( window ).scroll(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					
					});
            		$( window ).resize(function() { 
             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
            		});   
 				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="classic_story"><div id="content"><div id="contentleft"><div class="postarea"><h1 class="storyheadline">Thespians Use Democracy to Solve Dickens’ “Mystery of Edwin Drood”</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photosingle114384' href='#photo'><img src='http://www.nyunews.com/wp-content/uploads/2017/02/020917_drood-900x598.jpg' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle114384 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image' data-remodal-id='modal-photosingle114384' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"></button><div class='single-photo-container single-photo-containersingle114384'><img id="imagesingle114384" src="http://www.nyunews.com/wp-content/uploads/2017/02/020917_drood.jpg" class="enlarged-photo" /></div><div class="caption-container"><p class='photocaptionremodal'>Stephen Heller and Stephanie Bacastow fronted the Steinhardt Vocal Performance department’s “The Mystery of Edwin Drood,” as John Jasper and Rosa Bud.</p><p class='photocreditremodal'><p class="photocredit"> Courtesy of the Steinhardt Vocal Performance Department</p></p></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$(".modal-photosingle114384").click(function() {
															var inst = $("[data-remodal-id=modal-photosingle114384]").remodal();
															inst.open();
															var slideshow_area_heightsingle114384 = $('.single-photo-container').height(); 
															var photo_heightsingle114384 = 2848;
													
															if (photo_heightsingle114384 < slideshow_area_heightsingle114384 ) {
																var top_marginsingle114384 = (slideshow_area_heightsingle114384 - photo_heightsingle114384)/2;
																$('#imagesingle114384').css("margin-top", top_marginsingle114384);
															}
														});
													});
													$('.feature-image').hover(function(){
														$('.photo-enlarge').css("background", "#fa001a");
													}, function(){
														$('.photo-enlarge').css("background", "none");
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit"> Courtesy of the Steinhardt Vocal Performance Department</p><p class="photocaption">Stephen Heller and Stephanie Bacastow fronted the Steinhardt Vocal Performance department’s “The Mystery of Edwin Drood,” as John Jasper and Rosa Bud.</p></div></div><div class="storydetails"><p><span class="storybyline"> <a href="http://www.nyunews.com/staff/?writer=Satish%20Reginald">Satish Reginald</a> and <a href="http://www.nyunews.com/staff/?writer=Cayla%20Berejikian">Cayla Berejikian</a></span><br /><span class="storydate"><span class="time-wrapper">February 9, 2017</span></span></p></div><p id='graph1'><span style="font-weight: 400;">The power was in the hands of the audience this past weekend at the Steinhardt Vocal Performance Department’s production of “The Mystery of Edwin Drood,” directed by Dallett Norris. The show’s story is based on the original novel by Charles Dickens. Unfortunately, Dickens passed away before he could complete the story. Norris’ version takes the haunting background of Dickens’ novel and turns it into a wildly intriguing production. It becomes a Hamlet-esque play-within-a-play where a democratic audience vote and a lot of boisterous energy resolves the plot. </span></p>
<p id='graph2'><span style="font-weight: 400;">The cast members entered the house before the show and split the audience into voting sections. They cracked jokes, commented on the orchestra and took photos with audience members. All actors ultimately played two parts: an actor of the Music Hall Royale and the corresponding character in Music Hall’s production of “The Mystery of Edwin Drood.”</span> <span style="font-weight: 400;">Chairman William Cartwright, portrayed by senior Jack Flatley, guides the audience through the story’s events and occasionally offers interpretations from literary scholars.</span></p>
<p id='graph3'><span style="font-weight: 400;">The play is set at Cloisterham Cathedral and begins with a scene introducing John Jasper, a miserable choirmaster and opium addict. John Jasper is the uncle of Edwin Drood, who is engaged to be married to the lovely Rosa Bud. Newcomer Neville Landless arrives in town, creating a complicated love triangle with Drood and Rosa Bud. When Drood goes missing after Christmas Eve dinner, suspicions of murder arise. Half a year later, a stranger by the name of Dick Datchery arrives in Cloisterham to investigate the area. Around this point in the plot, Dickens had passed away and left his readers with two unresolved mysteries: first, who is Dick Datchery? Second, who murdered Edwin Drood?</span></p>
<p id='graph4'><span style="font-weight: 400;">Under the helm of Musical Director Ana Flavia Zuim, the show’s songs were soaring highlights as stellar performances were delivered from the entire Steinhardt cast. The roster included senior Alex Guhde as Edwin Drood, junior Stephen Heller as John Jasper, master’s student Ashleigh Junio as Princess Puffer, master’s student Chelsea Smith as Helena Landless, master’s student Stephanie Bacastow as Rosa Bud and many other talented performers. Even when not relying on vocals, the musical numbers shone with gracefully choreographed instrumental scenes.</span><span style="font-weight: 400;"><br />
</span></p>
<p id='graph5'><span style="font-weight: 400;">As John Jasper, Heller was exquisite, and his acting was believably miserable and laughable at the same time. Bacastow expressed a lovely range of emotion in her performance as Rosa Bud. She shone most notably during “Never the Luck,” a duet with Jasper. In that number, Bud’s character transformed from timid to dynamic and commanding as she confronted Jasper. Junio’s performance as Princess Puffer exhibited her comedic timing and charisma. Parker Wallace played Bazzard, the storekeeper Grewgious’s clerk. His character was endearing and quirky, especially in his performance of “Never the Luck” at the end of act one, which was a highlight of the show. Another memorable moment was the short ballet interlude featuring beautiful lifts and energy from the ensemble.</span></p>
<p id='graph6'><span style="font-weight: 400;">Perhaps the most memorable moment of the night, and a great display of the actors’ talent, was when Neville Landless’ walking stick accidentally snapped, leaving unsuspecting junior Joseph Valle-Hoag holding onto a stub. The actors played off the mishap beautifully, especially Valle-Hoag, who continued speaking and waved the stub around expressively. The audience went crazy, and the situation was resolved when Chairman William picked up the remainder of the stick and used it to dance offstage. In a later scene, the walking stick returned tied together by a piece of ribbon. </span></p>
<p id='graph7'><span style="font-weight: 400;">The entire show was flawlessly awkward, and the audience loved the outrageous nature of the mystery as it unfolded. Characters commented on the orchestra’s performance and red streamers were tied on pieces of evidence to resemble blood. </span></p>
<p id='graph8'><span style="font-weight: 400;">At one point, the London Denizens attempt to start a musical number and the Chairman cuts them off, declaring, “We mustn&#8217;t stop the dramatic momentum we’re building here!”</span><br />
<span style="font-weight: 400;">At the end of this performance, the audience voted Buzzard as Dick Datchery and Rosa as the murderer of Edwin Drood. Then, a quick vote determined that the lovers of the story were Reverend Crisparkle, played by the hilarious master’s student Matthew Hougland, and Princess Puffer. The pair performed an outrageously funny duet. All in all, the show was delightful, off-the-wall and an imaginative way to conclude Charles Dicken’s story.</span></p>
<p id='graph9'><em>Email Satish Reginald and <span style="font-weight: 400;">Cayla Berejikian at music@nyunews.com. </span></em></p>
<!-- Begin Yuzo --><div class='yuzo_related_post style-1'  data-version='5.12.68'><div class='yuzo_clearfixed yuzo__title'><h3>Related Stories</h3></div><div class='yuzo_wraps'>
						  <div class="relatedthumb relatedpost-114100 " style="width:166.75px;float:left;overflow:hidden;">  
							  
							  <a  href="http://www.nyunews.com/2017/02/06/a-forlorne-reflection-on-modern-complacency/"  >
									  <div class="yuzo-img-wrap " style="/*width: 166.75px;height:116px;*/">
										
										<div class="yuzo-img" style="background:url('http://www.nyunews.com/wp-content/uploads/2017/02/020717_Lorne-475x475.png') 50% 50% no-repeat;width: 166.75px;;max-width:100%;height:116px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">A For(Lorne) Reflection on Modern Complacency</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-112741 " style="width:166.75px;float:left;overflow:hidden;">  
							  
							  <a  href="http://www.nyunews.com/2017/01/30/01-30-arts-migos/"  >
									  <div class="yuzo-img-wrap " style="/*width: 166.75px;height:116px;*/">
										
										<div class="yuzo-img" style="background:url('http://www.nyunews.com/wp-content/uploads/2017/01/013017_migos_facebook-475x475.jpg') 50% 50% no-repeat;width: 166.75px;;max-width:100%;height:116px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Migos Teaches What Culture Means</span>
							  
							  
							  </a>

						  </div>
						  <div class="relatedthumb relatedpost-112498 " style="width:166.75px;float:left;overflow:hidden;">  
							  
							  <a  href="http://www.nyunews.com/2017/01/27/dont-sleep-through-coffeehouse-open-mic-nights/"  >
									  <div class="yuzo-img-wrap " style="/*width: 166.75px;height:116px;*/">
										
										<div class="yuzo-img" style="background:url('http://www.nyunews.com/wp-content/uploads/2017/01/012617_Coffeehouse_Veronica-Liow-475x317.jpg') 50% 50% no-repeat;width: 166.75px;;max-width:100%;height:116px;margin-bottom: 5px;background-size: cover; "></div>
									  </div>
									  
								   <span class="yuzo__text--title" style="font-size:13px;">Don’t Sleep Through Coffeehouse Open Mic Nights</span>
							  
							  
							  </a>

						  </div></div> <!-- end wrap -->
</div> <style>
								.yuzo_related_post img{width:166.75px !important; height:116px !important;}
								.yuzo_related_post .relatedthumb{line-height:15px;background: !important;color:!important;}
								.yuzo_related_post .relatedthumb:hover{background:#ee3322 !important; -webkit-transition: background 0.2s linear; -moz-transition: background 0.2s linear; -o-transition: background 0.2s linear; transition: background 0.2s linear;;color:!important;}
								.yuzo_related_post .relatedthumb a{color:!important;}
								.yuzo_related_post .relatedthumb a:hover{ color:#ffffff}!important;}
								.yuzo_related_post .relatedthumb:hover a{ color:#ffffff!important;}
								.yuzo_related_post .relatedthumb:hover .yuzo__text--title{ color:#ffffff!important;}
								.yuzo_related_post .yuzo_text, .yuzo_related_post .yuzo_views_post {color:!important;}
								.yuzo_related_post .relatedthumb:hover .yuzo_text, .yuzo_related_post:hover .yuzo_views_post {color:!important;}
								.yuzo_related_post .relatedthumb{  margin: 0px  0px  0px  0px;   padding: 5px  5px  5px  5px;  }
								
								</style> <script>
						  jQuery(document).ready(function( $ ){
							jQuery('.yuzo_related_post .yuzo_wraps').equalizer({ columns : '> div' });
						   });
						  </script> <!-- End Yuzo :) --></p><div id="story_bottom"></div><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.nyunews.com%2F2017%2F02%2F09%2Fthespians-use-democracy-to-solve-dickens-mystery-of-edwin-drood%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Thespians+Use+Democracy+to+Solve+Dickens%E2%80%99+%E2%80%9CMystery+of+Edwin+Drood%E2%80%9D&amp;url=http%3A%2F%2Fwww.nyunews.com%2F%3Fp%3D114384" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"></div></a><a class="modal-share" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.nyunews.com%2F2017%2F02%2F09%2Fthespians-use-democracy-to-solve-dickens-mystery-of-edwin-drood%2F" title="Share on Google+" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-google-plus fa fa-google-plus sno-dark sharing-mobile-hide"></div></a><a class="modal-share" href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.nyunews.com%2F2017%2F02%2F09%2Fthespians-use-democracy-to-solve-dickens-mystery-of-edwin-drood%2F&amp;media=http://www.nyunews.com/wp-content/uploads/2017/02/020917_drood.jpg&amp;description=Thespians+Use+Democracy+to+Solve+Dickens%E2%80%99+%E2%80%9CMystery+of+Edwin+Drood%E2%80%9D" title="Share on Pinterest" target="_blank"><div caria-hidden="true" lass="sharing-icon sharing-mobile sno-pinterest fa fa-pinterest sno-dark sharing-mobile-hide"></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '114384';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<input type="text" id="email_to_Below" name="email_to_Below" class="sno_email_fields" placeholder="Send email to this address"><br />
  				<input type="text" id="email_from_Below" name="email_from_Below" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				<textarea rows="4" id="email_comment_Below" name="email_comment_Below" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				<input type="text" id="human_Below" name="human_Below" class="sno_email_fields" placeholder="What's 9 + 3?"><br />

  				<br />
  				<button id="submit_email_Below" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="b6f92be852" /><input type="hidden" name="_wp_http_referer" value="/2017/02/09/thespians-use-democracy-to-solve-dickens-mystery-of-edwin-drood/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Below').click(function(){
											var storyid = '114384';
											var datastring = '';
											if ($("#email_to_Below").length > 0){
												var email_to = $('input[name=email_to_Below]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Below").length > 0){
												var email_from = $('input[name=email_from_Below]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Below").length > 0){
												var email_comment = $('textarea[name=email_comment_Below]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Below").length > 0){
												var human = $('input[name=human_Below]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 12;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<div class="clear"></div><div class="postmeta"><p><span class="tags sno">Tags: <a href="http://www.nyunews.com/tag/alex-guhde/" rel="tag">Alex Guhde</a>, <a href="http://www.nyunews.com/tag/ana-flavia-zuim/" rel="tag">Ana Flavia Zuim</a>, <a href="http://www.nyunews.com/tag/arts-2/" rel="tag">arts</a>, <a href="http://www.nyunews.com/tag/ashleigh-junio/" rel="tag">Ashleigh Junio</a>, <a href="http://www.nyunews.com/tag/cayla-berejikian/" rel="tag">Cayla Berejikian</a>, <a href="http://www.nyunews.com/tag/chelsea-smith/" rel="tag">Chelsea Smith</a>, <a href="http://www.nyunews.com/tag/dallett-norris/" rel="tag">Dallett Norris</a>, <a href="http://www.nyunews.com/tag/jack-flatley/" rel="tag">Jack Flatley</a>, <a href="http://www.nyunews.com/tag/music/" rel="tag">music</a>, <a href="http://www.nyunews.com/tag/parker-wallace/" rel="tag">Parker Wallace</a>, <a href="http://www.nyunews.com/tag/satish-reginald/" rel="tag">satish reginald</a>, <a href="http://www.nyunews.com/tag/stephanie-bacastow/" rel="tag">Stephanie Bacastow</a>, <a href="http://www.nyunews.com/tag/stephen-heller/" rel="tag">Stephen Heller</a>, <a href="http://www.nyunews.com/tag/the-mystery-of-edwin-drood/" rel="tag">the mystery of edwin drood</a>, <a href="http://www.nyunews.com/tag/theater/" rel="tag">theater</a></span></p></div></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><h2>Leave a Comment</h2></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
Comments that are deemed spam or hate speech by the moderators will be deleted.<br /><br />
If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="http://www.nyunews.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="114384" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar">
			<div class="widgetwrap sno-animate"><div style="overflow: hidden;border-bottom:0px solid #ffffff;border-top:0px solid #ffffff;background:#ffffff;"><h4 class="widget7"></h4></div><div class="widgetbody7" style="">
			<div class="snotextwidget">		
				                <!--
                <iframe id='a58a6cf2' name='a58a6cf2' src='http://www.oncampusweb.com/delivery/afr.php?zoneid=171&cb=982505' frameborder='0' scrolling='no' width='300' height='250'><a href='http://www.oncampusweb.com/delivery/ck.php?n=ab3dde67&cb=395351' target='_blank'><img src='http://www.oncampusweb.com/delivery/avw.php?zoneid=171&cb=838545&n=ab3dde67' border='0' alt='' /></a></iframe>
                --> 
                              
                <iframe id="cf6526cef0" name="cf6526cef0" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536871773&cb=480791" frameborder="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=cf6526cef0&cb=718333" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536871773&cs=cf6526cef0&cb=628545" border="0" alt=""></a></iframe>               			</div>

		<div class="widget-expander" style="padding-bottom:"></div><div class="clear"></div>

			</div>
			
		<div style="display:inline-block;"></div>
</div>
<div style="clear:both"></div><div class="widgetwrap sno-animate"><div></div><div class="titlewrap"><h2>WSN Newsletter</h2></div><div class="widgetbody"><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.0.13 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-102128 mc4wp-form-theme mc4wp-form-theme-red" method="post" data-id="102128" data-name="WSN Newsletter" ><div class="mc4wp-form-fields"><font size="3">Get the day's top headlines delivered straight to your inbox!</font>
<br>
<br>
<p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>
<br>
<p>
	<input type="submit" value="Sign up" />
</p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1486632262" /><input type="hidden" name="_mc4wp_form_id" value="102128" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></div><div class="widgetfooter3"></div></div>
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [weekly] [views] [custom] -->
<div style="clear:both"></div><div class="widgetwrap sno-animate"><div>
</div><div class="titlewrap"><h2>Trending</h2></div><div class="widgetbody">
<ol style="margin-left: 12px;">
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<font size ="2"><li><a href="http://www.nyunews.com/2017/02/02/2-2-news-gavin/" title="Protests and Attacks Cut Gavin McInnes&#8217;s Speech Short" class="wpp-post-title" target="_self">Protests and Attacks Cut Gavin McInnes&#8217;s Speech Short</a></li></font>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<font size ="2"><li><a href="http://www.nyunews.com/2017/02/08/mcinnes-you-are-not-a-nazi-please-stop-harassing-us/" title="McInnes: You Are Not A Nazi, Please Stop Harassing Us" class="wpp-post-title" target="_self">McInnes: You Are Not A Nazi, Please Stop Harassing Us</a></li></font>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<font size ="2"><li><a href="http://www.nyunews.com/2017/02/08/administration-freezes-class-tomorrow/" title="Administration Freezes Class Tomorrow" class="wpp-post-title" target="_self">Administration Freezes Class Tomorrow</a></li></font>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<font size ="2"><li><a href="http://www.nyunews.com/2017/02/07/political-groups-on-campus-review-decision-to-host-gavin-mcinnes/" title="Political Groups on Campus Review Decision to Host Gavin McInnes" class="wpp-post-title" target="_self">Political Groups on Campus Review Decision to Host Gavin McInnes</a></li></font>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<font size ="2"><li><a href="http://www.nyunews.com/2017/01/31/ta-nehisi-coates-to-teach-at-nyu/" title="Ta-Nehisi Coates to Teach at NYU" class="wpp-post-title" target="_self">Ta-Nehisi Coates to Teach at NYU</a></li></font>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<font size ="2"><li><a href="http://www.nyunews.com/2017/02/06/reply-to-ls-diversity-equity-and-inclusion-working-group/" title="Reply to LS Diversity, Equity and Inclusion Working Group" class="wpp-post-title" target="_self">Reply to LS Diversity, Equity and Inclusion Working Group</a></li></font>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<font size ="2"><li><a href="http://www.nyunews.com/2017/02/06/international-students-what-i-wish-i-knew-before-nyu/" title="International Students: What I Wish I Knew Before NYU" class="wpp-post-title" target="_self">International Students: What I Wish I Knew Before NYU</a></li></font>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<font size ="2"><li><a href="http://www.nyunews.com/2017/02/06/nick-chargers-ever-evolving-sound/" title="Nick Charger’s Ever Evolving Sound" class="wpp-post-title" target="_self">Nick Charger’s Ever Evolving Sound</a></li></font>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<font size ="2"><li><a href="http://www.nyunews.com/2017/02/07/an-open-letter-to-president-hamilton-on-student-trustees/" title="An Open Letter to President Hamilton on Student Trustees" class="wpp-post-title" target="_self">An Open Letter to President Hamilton on Student Trustees</a></li></font>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<font size ="2"><li><a href="http://www.nyunews.com/2017/02/01/how-will-betsy-devoss-policies-affect-nyu-students/" title="How Will Betsy DeVos’s Policies Affect NYU Students?" class="wpp-post-title" target="_self">How Will Betsy DeVos’s Policies Affect NYU Students?</a></li></font>

</ol>
</div><div class="widgetfooter3"></div></div>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<div id='yuzo_widget-3' class='widget yuzo_widget_wrap'><h3 class='widget-title'><span>More From This Section</span></h3><div class='yuzo_related_post_widget style-2'  data-version='5.12.68' >
			  <div class="relatedthumb yuzo-list "  style=";"  >  
				  <a rel="external" href="http://www.nyunews.com/2017/02/09/youth-political-influence-is-an-uphill-battle/" class="image-list">
				  <div class="yuzo-img-wrap  ilen_shine " style="width: 172.5px;height:97.5px;">
							 <span class='shine-effect'></span> 
							 <div class="yuzo-img" style="background:url('http://www.nyunews.com/wp-content/uploads/2017/02/020917_hills_wikipedia-475x297.jpg') 50% 50% no-repeat;width: 172.5px;height:97.5px;margin-bottom: 5px;background-size:  cover;  "></div>
				  </div>
				  </a>
				  <a class="link-list" href="http://www.nyunews.com/2017/02/09/youth-political-influence-is-an-uphill-battle/" style="font-size:14px;font-weight:bold;line-height:22px;"> Youth Political Influence Is an Uphill Battle  </a></h3>
						<span class="yuzo_text">

Last week, CAS sophomore Trevor Hill quickly gained internet fame after squaring off with House minority leader Nancy Pelosi during her town hall ...</span>
					   
			  </div>
			  <div class="relatedthumb yuzo-list "  style=";"  >  
				  <a rel="external" href="http://www.nyunews.com/2017/02/09/vim-vigor-dance-company-haunts-in-future-perfect/" class="image-list">
				  <div class="yuzo-img-wrap  ilen_shine " style="width: 172.5px;height:97.5px;">
							 <span class='shine-effect'></span> 
							 <div class="yuzo-img" style="background:url('http://www.nyunews.com/wp-content/uploads/2017/02/020917_future_DavidBazemore-475x316.jpg') 50% 50% no-repeat;width: 172.5px;height:97.5px;margin-bottom: 5px;background-size:  cover;  "></div>
				  </div>
				  </a>
				  <a class="link-list" href="http://www.nyunews.com/2017/02/09/vim-vigor-dance-company-haunts-in-future-perfect/" style="font-size:14px;font-weight:bold;line-height:22px;"> Vim Vigor Dance Company Haunts in “Future Perfect”...  </a></h3>
						<span class="yuzo_text">In a black box theater with a mulch-filled stage and fog-inhabited air, Vim Vigor Dance Company took its audience on what the program called a “full-b...</span>
					   
			  </div>
			  <div class="relatedthumb yuzo-list "  style=";"  >  
				  <a rel="external" href="http://www.nyunews.com/2017/02/09/anthology-provides-anti-romance-for-valentines-day/" class="image-list">
				  <div class="yuzo-img-wrap  ilen_shine " style="width: 172.5px;height:97.5px;">
							 <span class='shine-effect'></span> 
							 <div class="yuzo-img" style="background:url('http://www.nyunews.com/wp-content/uploads/2017/02/020917_massacre_anthologyfilmarchives-475x286.jpg') 50% 50% no-repeat;width: 172.5px;height:97.5px;margin-bottom: 5px;background-size:  cover;  "></div>
				  </div>
				  </a>
				  <a class="link-list" href="http://www.nyunews.com/2017/02/09/anthology-provides-anti-romance-for-valentines-day/" style="font-size:14px;font-weight:bold;line-height:22px;"> Anthology Provides Anti-Romance for Valentine’s Da...  </a></h3>
						<span class="yuzo_text">Continuing its annual tradition of screening a marathon of anti-romantic comedies leading up to Valentine’s Day, the Film Anthology Archives presents ...</span>
					   
			  </div></div> 
 <style>
				.yuzo_related_post_widget .relatedthumb { background:#ffffff !important; -webkit-transition: background 0.2s linear; -moz-transition: background 0.2s linear; -o-transition: background 0.2s linear; transition: background 0.2s linear; }.yuzo_related_post_widget .relatedthumb:hover{background:#cecece !important; -webkit-transition: background 0.2s linear; -moz-transition: background 0.2s linear; -o-transition: background 0.2s linear; transition: background 0.2s linear;}.yuzo_related_post_widget .relatedthumb:hover{background:#cecece !important;;}
				.yuzo_related_post_widget .yuzo_text, .yuzo_related_post .yuzo_views_post {color:!important;}
				.yuzo_related_post_widget .relatedthumb:hover .yuzo_text, .yuzo_related_post:hover .yuzo_views_post {color:!important;}
				.yuzo_related_post_widget .relatedthumb a{color:#444444;}
				.yuzo_related_post_widget .relatedthumb{  margin: 0px  15px  0px  0px!important;   padding: 10px  0px  10px  5px!important;  }
				.yuzo_related_post_widget .relatedthumb{}
				</style>  
 <div class='yuzo_clearfixed'></div>
</div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-next" id="testing-prev"><div class="stb_right"><div class="dashicons dashicons-arrow-right"></div></div></span><span class="flex-prev" id="testing-next"><div class="stb_left"><div class="dashicons dashicons-arrow-left"></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='http://www.nyunews.com/2017/02/08/administration-freezes-class-tomorrow/'><img src='http://www.nyunews.com/wp-content/uploads/2017/02/020917_snow_Calvin-Falk-475x267.jpg' id='grow-stb114372'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Thespians Use Democracy to Solve Dickens’ “Mystery of Edwin Drood”'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb114372').mouseenter(function() {
   											$('#grow-stb114372').removeClass('shrink');
   											$('#grow-stb114372').removeClass('grow');
   											$('#grow-stb114372').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb114372').addClass('shrink');
   										});});</script><p class='stb-cat'>NEWS</p><p class="relatedtitle"><a href="http://www.nyunews.com/2017/02/08/administration-freezes-class-tomorrow/">Administration Freezes Class Tomorrow</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.nyunews.com/2017/02/06/the-polarity-issue/'><img src='http://www.nyunews.com/wp-content/uploads/2017/02/Screen-Shot-2017-02-06-at-4.30.39-AM-475x276.png' id='grow-stb113943'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Thespians Use Democracy to Solve Dickens’ “Mystery of Edwin Drood”'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb113943').mouseenter(function() {
   											$('#grow-stb113943').removeClass('shrink');
   											$('#grow-stb113943').removeClass('grow');
   											$('#grow-stb113943').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb113943').addClass('shrink');
   										});});</script><p class='stb-cat'>Special Issues</p><p class="relatedtitle"><a href="http://www.nyunews.com/2017/02/06/the-polarity-issue/">The Polarity Issue</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.nyunews.com/2017/02/02/2-2-news-gavin/'><img src='http://www.nyunews.com/wp-content/uploads/2017/02/DSC_0663-475x317.jpg' id='grow-stb113635'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Thespians Use Democracy to Solve Dickens’ “Mystery of Edwin Drood”'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb113635').mouseenter(function() {
   											$('#grow-stb113635').removeClass('shrink');
   											$('#grow-stb113635').removeClass('grow');
   											$('#grow-stb113635').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb113635').addClass('shrink');
   										});});</script><p class='stb-cat'>2016 Election</p><p class="relatedtitle"><a href="http://www.nyunews.com/2017/02/02/2-2-news-gavin/">Protests and Attacks Cut Gavin McInnes&#8217;s Speech Short</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.nyunews.com/2017/01/30/the-new-year-issue/'><img src='http://www.nyunews.com/wp-content/uploads/2017/01/347-dragged-386x475.jpg' id='grow-stb112857'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Thespians Use Democracy to Solve Dickens’ “Mystery of Edwin Drood”'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb112857').mouseenter(function() {
   											$('#grow-stb112857').removeClass('shrink');
   											$('#grow-stb112857').removeClass('grow');
   											$('#grow-stb112857').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb112857').addClass('shrink');
   										});});</script><p class='stb-cat'>SPECIAL EDITIONS</p><p class="relatedtitle"><a href="http://www.nyunews.com/2017/01/30/the-new-year-issue/">The New Year Issue</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.nyunews.com/2017/01/29/protestors-in-battery-park-respond-to-jfk-detainees/'><img src='http://www.nyunews.com/wp-content/uploads/2017/01/013017_MSArally_JessFrancis_17-475x356.jpg' id='grow-stb112757'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Thespians Use Democracy to Solve Dickens’ “Mystery of Edwin Drood”'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb112757').mouseenter(function() {
   											$('#grow-stb112757').removeClass('shrink');
   											$('#grow-stb112757').removeClass('grow');
   											$('#grow-stb112757').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb112757').addClass('shrink');
   										});});</script><p class='stb-cat'>2016 Election</p><p class="relatedtitle"><a href="http://www.nyunews.com/2017/01/29/protestors-in-battery-park-respond-to-jfk-detainees/">Protestors in Battery Park Respond to JFK Detainees</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.nyunews.com/2017/01/27/shut-up-and-drive-students-complain-about-the-efficiency-of-safe-ride/'><img src='http://www.nyunews.com/wp-content/uploads/2017/01/012617_Saferide_Veronica-Liow-475x317.jpg' id='grow-stb112492'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Thespians Use Democracy to Solve Dickens’ “Mystery of Edwin Drood”'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb112492').mouseenter(function() {
   											$('#grow-stb112492').removeClass('shrink');
   											$('#grow-stb112492').removeClass('grow');
   											$('#grow-stb112492').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb112492').addClass('shrink');
   										});});</script><p class='stb-cat'>NEWS</p><p class="relatedtitle"><a href="http://www.nyunews.com/2017/01/27/shut-up-and-drive-students-complain-about-the-efficiency-of-safe-ride/">Shut Up and Drive: Students Complain About the Efficiency of Safe Ride</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.nyunews.com/2017/01/25/emergency-rally-for-muslim-and-immigrant-rights-held-in-washington-square-park/'><img src='http://www.nyunews.com/wp-content/uploads/2017/01/20170125_194612_720-475x267.jpg' id='grow-stb112410'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Thespians Use Democracy to Solve Dickens’ “Mystery of Edwin Drood”'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb112410').mouseenter(function() {
   											$('#grow-stb112410').removeClass('shrink');
   											$('#grow-stb112410').removeClass('grow');
   											$('#grow-stb112410').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb112410').addClass('shrink');
   										});});</script><p class='stb-cat'>NEWS</p><p class="relatedtitle"><a href="http://www.nyunews.com/2017/01/25/emergency-rally-for-muslim-and-immigrant-rights-held-in-washington-square-park/">Emergency Rally for Muslim and Immigrant Rights Held in Washington Square Park</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.nyunews.com/2017/01/24/accidental-oil-spill-at-third-north-residence-hall/'><img src='http://www.nyunews.com/wp-content/uploads/2017/01/IMG_0758-475x356.jpg' id='grow-stb112323'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Thespians Use Democracy to Solve Dickens’ “Mystery of Edwin Drood”'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb112323').mouseenter(function() {
   											$('#grow-stb112323').removeClass('shrink');
   											$('#grow-stb112323').removeClass('grow');
   											$('#grow-stb112323').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb112323').addClass('shrink');
   										});});</script><p class='stb-cat'>NEWS</p><p class="relatedtitle"><a href="http://www.nyunews.com/2017/01/24/accidental-oil-spill-at-third-north-residence-hall/">Accidental Oil Spill at Third North Residence Hall</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.nyunews.com/2017/01/23/nyu-ranked-9-among-worst-schools-for-jewish-students/'><img src='http://www.nyunews.com/wp-content/uploads/2017/01/012217_Jewish_Euan-317x475.jpg' id='grow-stb112235'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Thespians Use Democracy to Solve Dickens’ “Mystery of Edwin Drood”'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb112235').mouseenter(function() {
   											$('#grow-stb112235').removeClass('shrink');
   											$('#grow-stb112235').removeClass('grow');
   											$('#grow-stb112235').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb112235').addClass('shrink');
   										});});</script><p class='stb-cat'>Diversity at NYU</p><p class="relatedtitle"><a href="http://www.nyunews.com/2017/01/23/nyu-ranked-9-among-worst-schools-for-jewish-students/">NYU Ranked Ninth Among Worst Schools for Jewish Students</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='http://www.nyunews.com/2017/01/23/the-inauguration-issue-2/'><img src='http://www.nyunews.com/wp-content/uploads/2017/01/WSN2017123-dragged-1-1-372x475.jpg' id='grow-stb112126'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Thespians Use Democracy to Solve Dickens’ “Mystery of Edwin Drood”'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb112126').mouseenter(function() {
   											$('#grow-stb112126').removeClass('shrink');
   											$('#grow-stb112126').removeClass('grow');
   											$('#grow-stb112126').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb112126').addClass('shrink');
   										});});</script><p class='stb-cat'>SPECIAL EDITIONS</p><p class="relatedtitle"><a href="http://www.nyunews.com/2017/01/23/the-inauguration-issue-2/">The Inauguration Issue</a></p></li></ul></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				controlNav: false,
				customDirectionNav: $(".custom-navigation span"),
       			slideshow: false,
				itemMargin: 1,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});
		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-80px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
								$('#sno_teaserbar').hover(function(){
				$('.stb_right').css("color", "#aaa");
				$('.stb_left').css("color", "#aaa");
				$('.stb_right').css("border-color", "#aaa");
				$('.stb_left').css("border-color", "#aaa");
				$('.stb_right').hover(function(){
					$('.stb_right').css("color", "#fa001a");
					$('.stb_right').css("border-color", "#fa001a");
				}, function(){
					$('.stb_right').css("color", "#aaa");
					$('.stb_right').css("border-color", "#aaa");
				})
				$('.stb_left').hover(function(){
					$('.stb_left').css("color", "#fa001a");
					$('.stb_left').css("border-color", "#fa001a");
				}, function(){
					$('.stb_left').css("color", "#aaa");
					$('.stb_left').css("border-color", "#aaa");
				})
			}, function(){
				$('.stb_right').css("color", "#ddd");
				$('.stb_left').css("color", "#ddd");
				$('.stb_right').css("border-color", "#ddd");
				$('.stb_left').css("border-color", "#ddd");
			})
		});
	</script><script type="text/javascript">
		           		if (window.location.hash === '#slideshow') {

							$(function(){
								var inst = $("[data-remodal-id=modal-photo]").remodal();
								inst.open();
								var storyid = '114384';
								$.ajax({
									url:"/wp-admin/admin-ajax.php",
									type:'POST',
									data:'action=getslideshow&storyid=' + storyid,
									success:function(results)
										{ $(".photo-container").replaceWith(results); }
	          						});
							});
						}
					</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="http://www.nyunews.com">Washington Square News</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="http://www.nyunews.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"></div></a><a aria-hidden="true" target="_blank" href="http://instagram.com/nyunews">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/nyunews">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/nyunews">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>NYU&#039;s Independent Student Newspaper</p></div><div class="footersearch">	<form method="get" id="searchform5282" action="http://www.nyunews.com/">
			<label for="s5282" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s5282" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit5282" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="footer-menu"><li id="menu-item-69008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69008"><a href="http://www.nyunews.com/about/">About</a></li>
<li id="menu-item-69004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69004"><a href="http://www.nyunews.com/staff/">Staff</a></li>
<li id="menu-item-69207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69207"><a href="http://www.nyunews.com/advertise/">Advertise</a></li>
<li id="menu-item-70408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70408"><a href="http://www.nyunews.com/classifieds/">Classifieds</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2017 Washington Square News &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="http://www.nyunews.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">

( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '#mobile_menu_icon' ).on( 'touchstart click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '#wrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script>


<script type="text/javascript">
			var _sf_async_config={};
			_sf_async_config.uid = 82759;
			_sf_async_config.domain = "nyunews.com";
			_sf_async_config.useCanonical = true;
		(function(){
	  		function loadChartbeat() {
			window._sf_endpt=(new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		  }
		  var oldonload = window.onload;
		  window.onload = (typeof window.onload != 'function') ?
			 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
		})();
		</script>
		
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-3570970-1', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<style scoped>.yuzo_related_post{}
.yuzo_related_post .relatedthumb{}</style><script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript' src='http://www.nyunews.com/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.nyunews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nyunews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.nyunews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nyunews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.nyunews.com/wp-content/plugins/contact-form-add/public/assets/js/jquery-validate.js?ver=1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var smuzform = {"ajaxurl":"http:\/\/www.nyunews.com\/wp-admin\/admin-ajax.php","errorMessages":{"required":"This field is required.","email":"Please enter a valid email address.","number":"The value you have entered is not a numeric value","url":"URL is not valid."}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nyunews.com/wp-content/plugins/contact-form-add/public/assets/js/smuzforms.js?ver=1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.nyunews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nyunews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://www.nyunews.com/wp-content/plugins/yuzo-related-post/assets/js/jquery.equalizer.js?ver=5.12.68'></script>
<script type='text/javascript' src='http://www.nyunews.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.nyunews.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.0.13'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://www.nyunews.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.0.13'></script>
<![endif]-->
<script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto();
});
</script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="http://www.nyunews.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="hover-menu"><div class="sno-menu menu-icon dashicons dashicons-menu"></div><div class="sno-menu close-icon foundation-icons fi-x" style="display:none;"></div></div><div id="search-top"><div aria-hidden="true" class="sno-search-button fa fa-search"></div></div><div class="socialmedia"><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.nyunews.com%2F2017%2F02%2F09%2Fthespians-use-democracy-to-solve-dickens-mystery-of-edwin-drood%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Thespians+Use+Democracy+to+Solve+Dickens%E2%80%99+%E2%80%9CMystery+of+Edwin+Drood%E2%80%9D&amp;url=http%3A%2F%2Fwww.nyunews.com%2F%3Fp%3D114384" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"></div></a><a class="modal-share" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.nyunews.com%2F2017%2F02%2F09%2Fthespians-use-democracy-to-solve-dickens-mystery-of-edwin-drood%2F" title="Share on Google+" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-google-plus fa fa-google-plus sno-dark sharing-mobile-hide"></div></a><a class="modal-share" href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.nyunews.com%2F2017%2F02%2F09%2Fthespians-use-democracy-to-solve-dickens-mystery-of-edwin-drood%2F&amp;media=http://www.nyunews.com/wp-content/uploads/2017/02/020917_drood.jpg&amp;description=Thespians+Use+Democracy+to+Solve+Dickens%E2%80%99+%E2%80%9CMystery+of+Edwin+Drood%E2%80%9D" title="Share on Pinterest" target="_blank"><div caria-hidden="true" lass="sharing-icon sharing-mobile sno-pinterest fa fa-pinterest sno-dark sharing-mobile-hide"></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '114384';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 3 + 5?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="b6f92be852" /><input type="hidden" name="_wp_http_referer" value="/2017/02/09/thespians-use-democracy-to-solve-dickens-mystery-of-edwin-drood/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '114384';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 8;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div aria-hidden="true" class="sno-arrow-up fa fa-arrow-up"></div></a></div><div class="lf_headerleft"><a href="/"><img src="http://i.imgur.com/TqJaRAy.jpg" alt="NYU&#039;s Independent Student Newspaper" /></a></div><div class="hover_title"><div class="hover_titletext">Thespians Use Democracy to Solve Dickens’ “Mystery of Edwin Drood”</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul id="slidemenu" class="mobile-menu"><li class="mobile-search"><form method="get" id="searchform-alt-left" action="http://www.nyunews.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-103094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103094"><a href="http://www.nyunews.com/category/news/">NEWS</a></li>
<li id="menu-item-103093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103093"><a href="http://www.nyunews.com/category/features/">FEATURES</a></li>
<li id="menu-item-103095" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-103095"><a href="http://www.nyunews.com/category/arts/">ARTS</a></li>
<li id="menu-item-103097" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103097"><a href="http://www.nyunews.com/category/sports/">SPORTS</a></li>
<li id="menu-item-103096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103096"><a href="http://www.nyunews.com/category/opinion/">OPINION</a></li>
<li id="menu-item-103092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103092"><a href="http://www.nyunews.com/category/multimedia/">MULTIMEDIA</a></li>
<li id="menu-item-103098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103098"><a href="http://www.nyunews.com/about/">About</a></li>
<li id="menu-item-103099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103099"><a href="http://www.nyunews.com/staff/">Staff</a></li>
<li id="menu-item-103100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-103100"><a href="http://www.nyunews.com/advertise/">Advertise</a></li>
</ul></div></ul></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('.mobile-menu').height( $(window).height() - 95);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
							WindowHeight -= $('#commentswrap').height();		
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#ffffff', color: '#eee'});
					$('.sno-menu').css({ background: '#ffffff', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#ffffff', color: '#000000'});
					$('.sno-menu').css({ background: '', color: '#000000'});
				}
				
				if (NextScroll > CurrentScroll && $(document).scrollTop() > 300) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
						
												
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < 300 && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script></body></html>